#jenkins-meeting Meeting

Meeting started by danielbeck at 19:03:17 UTC (full logs).

Meeting summary

  1. Recap last meeting's actions (danielbeck, 19:04:32)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2016/jenkins-meeting.2016-01-06-19.01.html (danielbeck, 19:04:48)
    2. the code of conduct is persisted under https://jenkins-ci.org/conduct (rtyler, 19:04:57)
    3. https://groups.google.com/forum/#!topic/jenkinsci-dev/fGNh6Ln3YXc (oleg-nenashev, 19:07:26)

  2. Approving Jenkins Press page and assigned contacts: https://jenkins-ci.org/press (rtyler, 19:08:22)
    1. ACTION: oleg_nenashev to incorporate the feedback about Press contacts (oleg-nenashev, 19:18:04)
    2. ACTION: oleg_nenashev to incorporate the feedback about Press contacts (danielbeck, 19:18:37)

  3. Reworking / Shutting down the Jenkins CIA program (rtyler, 19:18:55)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/ktTrIZQlNTY (oleg-nenashev, 19:19:59)
    2. https://wiki.jenkins-ci.org/display/JENKINS/Jenkins+CIA+Program (rtyler, 19:20:04)

  4. Follow-up to the unofficial Jenkins-related Twitter account (rtyler, 19:28:42)
  5. Reworking / Shutting down the Jenkins CIA program (rtyler, 19:29:47)
    1. we're killing the CIA (rtyler, 19:29:58)

  6. Follow-up to the unofficial Jenkins-related Twitter account (rtyler, 19:30:00)
    1. https://twitter.com/LearningJenkins (oleg-nenashev, 19:30:07)
    2. It was Jenkins CI School, but it has been renamed after the discussion with the owner (oleg-nenashev, 19:30:31)
    3. https://groups.google.com/forum/#!topic/jenkinsci-dev/VhEGPZ9_IzA (oleg-nenashev, 19:30:46)
    4. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Document#GovernanceDocument-Trademark (rtyler, 19:36:58)

  7. next meeting (danielbeck, 19:47:25)


Meeting ended at 19:48:38 UTC (full logs).

Action items

  1. oleg_nenashev to incorporate the feedback about Press contacts
  2. oleg_nenashev to incorporate the feedback about Press contacts


People present (lines said)

  1. rtyler (64)
  2. oleg-nenashev (50)
  3. danielbeck (34)
  4. batmat (26)
  5. alyssat (10)
  6. hare_brain (6)
  7. robobutler (2)
  8. ogondza (1)
  9. kohsuke (0)


Generated by MeetBot 0.1.4.