#jenkins Meeting

Meeting started by kohsuke at 18:01:20 UTC (full logs).

Meeting summary

  1. recap of actions (kohsuke, 18:02:02)
    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (KostyaSha, 18:02:25)
    2. http://meetings.jenkins-ci.org/jenkins/2015/jenkins.2015-05-27-18.19.html (danielbeck, 18:02:44)

  2. Let's fix SPoFs (kohsuke, 18:04:02)
  3. Using labels for pull requests to core (kohsuke, 18:12:00)
    1. AGREED: jenkinsci/jenkins now has 'work-in-progress' and 'regression-fix'. Will see how theey turn out (kohsuke, 18:21:52)

  4. "Action items are tracked in JIRA" — can we agree to do this? (kohsuke, 18:23:36)
    1. filed this as INFRA-324 (kohsuke, 18:32:40)

  5. Time to move to servlet 3.0 (kohsuke, 18:33:13)
    1. AGREED: we should move to servlet 3.0 indeed (kohsuke, 18:35:13)

  6. next meeting (kohsuke, 18:37:47)
    1. the next meeting is in Jul 8th same time (kohsuke, 18:38:55)
    2. we are skipping one due to a conflict with JUC (kohsuke, 18:39:05)


Meeting ended at 18:39:13 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. kohsuke (79)
  2. KostyaSha (45)
  3. danielbeck (33)
  4. jenkins-admin (8)
  5. oleg-nenashev (5)
  6. ogondza (4)
  7. robobutler (2)
  8. orrc (1)
  9. rtyler (1)
  10. hare_brain (0)
  11. abayer (0)


Generated by MeetBot 0.1.4.