#jenkins Meeting

Meeting started by danielbeck at 18:19:31 UTC (full logs).

Meeting summary

  1. Implementing wiki page requirement (danielbeck, 18:19:40)
  2. Recap last meeting's actions (danielbeck, 18:21:05)
    1. http://meetings.jenkins-ci.org/jenkins/2015/jenkins.2015-05-13-18.07.html (danielbeck, 18:21:24)

  3. LTS RC status check (danielbeck, 18:22:58)
  4. When to flip the switch on plugins without wiki pages? (danielbeck, 18:25:01)
    1. https://github.com/jenkinsci/backend-update-center2/pull/20 (danielbeck, 18:28:01)
    2. https://wiki.jenkins-ci.org/pages/diffpages.action?originalId=79495453&pageId=79495455 (KostyaSha, 18:54:33)
    3. https://github.com/jenkinsci/backend-update-center2/pull/20 you mean (jglick, 19:09:46)
    4. ACTION: orrc and danielbeck to implement Wiki <url> requirement on Monday June 1 (danielbeck, 19:14:58)

  5. Can we start to look at fixing the single points of failure? (danielbeck, 19:16:18)
  6. next meeting (danielbeck, 19:20:32)


Meeting ended at 19:21:33 UTC (full logs).

Action items

  1. orrc and danielbeck to implement Wiki <url> requirement on Monday June 1


Action items, by person

  1. danielbeck
    1. orrc and danielbeck to implement Wiki <url> requirement on Monday June 1
  2. orrc
    1. orrc and danielbeck to implement Wiki <url> requirement on Monday June 1


People present (lines said)

  1. danielbeck (62)
  2. KostyaSha (48)
  3. orrc (20)
  4. batmat (15)
  5. ogondza (14)
  6. jglick (10)
  7. jenkins-admin (6)
  8. rtyler (4)
  9. oleg-nenashev (3)
  10. robobutler (2)
  11. nanonyme (1)


Generated by MeetBot 0.1.4.