#jenkins Meeting

Meeting started by ogondza at 18:07:53 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (orrc, 18:08:03)

  1. #jenkins-meeting (ogondza, 18:18:31)
    1. ACTION: danielbeck file INFRA issue for #jenkins-meeting (ogondza, 18:23:57)

  2. Should we only include plugins in the Update Centre if they have a wiki page? (ogondza, 18:24:47)
    1. https://groups.google.com/forum/#!msg/jenkinsci-dev/oEHEjKo08yA/S_uQ_C_7NMQJ (orrc, 18:25:03)
    2. ACTION: orrc to publish a pull request to be merged June 1st which excludes bad plugins from the UC (orrc, 18:39:16)
    3. ACTION: orrc to publish a pull request to be merged June 1st which excludes bad plugins from the UC (ogondza, 18:39:35)
    4. ACTION: orrc to try and make plugin-related wiki pages even more clear about requiring a wiki URL (orrc, 18:40:27)
    5. ACTION: add/fix wiki links where there is no doubt (ogondza, 18:42:36)
    6. ACTION: Using a CDN with HTTPS / removing need for mirrorbrain? (ogondza, 18:47:03)

  3. Using a CDN with HTTPS / removing need for mirrorbrain? (ogondza, 18:47:25)
    1. ACTION: rtyler to look at an initial fastly prototype (orrc, 18:51:43)
    2. ACTION: rtyler to audit the Infra subsection of the wiki for sensitive material so it can be opened up more broadly (rtyler, 18:58:47)
    3. ACTION: orrc and rtyler to create "atlassian admins" to help get coverage on jira/wiki (rtyler, 19:02:16)

  4. Further requirements for plugins published in the community update center (orrc, 19:03:27)
    1. ACTION: orrc to look at the UC changes mentioned to validate <scm> and user info (orrc, 19:28:53)
    2. ACTION: orrc to investigate UC changes so it requires proper SCM, tag, and uploader (danielbeck, 19:32:50)
    3. ACTION: danielbeck to get data on necessary Github permission changes (danielbeck, 19:33:14)

  5. next meeting (orrc, 19:33:44)


Meeting ended at 19:34:20 UTC (full logs).

Action items

  1. danielbeck file INFRA issue for #jenkins-meeting
  2. orrc to publish a pull request to be merged June 1st which excludes bad plugins from the UC
  3. orrc to publish a pull request to be merged June 1st which excludes bad plugins from the UC
  4. orrc to try and make plugin-related wiki pages even more clear about requiring a wiki URL
  5. add/fix wiki links where there is no doubt
  6. Using a CDN with HTTPS / removing need for mirrorbrain?
  7. rtyler to look at an initial fastly prototype
  8. rtyler to audit the Infra subsection of the wiki for sensitive material so it can be opened up more broadly
  9. orrc and rtyler to create "atlassian admins" to help get coverage on jira/wiki
  10. orrc to look at the UC changes mentioned to validate <scm> and user info
  11. orrc to investigate UC changes so it requires proper SCM, tag, and uploader
  12. danielbeck to get data on necessary Github permission changes


Action items, by person

  1. danielbeck
    1. danielbeck file INFRA issue for #jenkins-meeting
    2. danielbeck to get data on necessary Github permission changes
  2. orrc
    1. orrc to publish a pull request to be merged June 1st which excludes bad plugins from the UC
    2. orrc to publish a pull request to be merged June 1st which excludes bad plugins from the UC
    3. orrc to try and make plugin-related wiki pages even more clear about requiring a wiki URL
    4. orrc and rtyler to create "atlassian admins" to help get coverage on jira/wiki
    5. orrc to look at the UC changes mentioned to validate <scm> and user info
    6. orrc to investigate UC changes so it requires proper SCM, tag, and uploader
  3. rtyler
    1. rtyler to look at an initial fastly prototype
    2. rtyler to audit the Infra subsection of the wiki for sensitive material so it can be opened up more broadly
    3. orrc and rtyler to create "atlassian admins" to help get coverage on jira/wiki
  4. UNASSIGNED
    1. add/fix wiki links where there is no doubt
    2. Using a CDN with HTTPS / removing need for mirrorbrain?


People present (lines said)

  1. orrc (105)
  2. danielbeck (91)
  3. rtyler (55)
  4. ogondza (39)
  5. batmat (13)
  6. jglick (11)
  7. jenkins-admin (7)
  8. ericmeds (4)
  9. jenkins-builds (4)
  10. deebo (2)
  11. robobutler (2)
  12. StuartWhelan (2)
  13. jmartinstw (1)
  14. oleg-nenashev (1)
  15. abayer (1)


Generated by MeetBot 0.1.4.