#jenkins Meeting

Meeting started by kohsuke at 19:01:46 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 19:01:51)

  1. recap of actions (kohsuke, 19:02:02)
    1. https://issues.jenkins-ci.org/browse/MEETING (kohsuke, 19:02:39)
    2. ACTION: kohsuke to ping ffis again (kohsuke, 19:06:21)

  2. Balancing personal information of JUC attendees vs cost (kohsuke, 19:07:10)
    1. https://docs.google.com/spreadsheet/ccc?key=0ApE2WVyiXL0hdGZSRTZVQmdTN2VnVWdJMWZCNEJqa1E (kohsuke, 19:07:44)
    2. http://www.cloudbees.com/jenkins-user-conference-2012-san-francisco.cb for sponsor list (kohsuke, 19:19:33)

  3. Forming the Events subgroup in the community for the purpose of coordinating and running event (kohsuke, 19:24:15)
    1. http://lists.jenkins-ci.org/mailman/listinfo/jenkins-events (kohsuke, 19:30:11)
    2. AGREED: events@lists.jenkins-ci.org is blessed (kohsuke, 19:40:00)

  4. Status of moving Jenkins to java 6 as minimal runtime (kohsuke, 19:40:37)
    1. ACTION: kohsuke to send an e-mail to the dev list about the above plan and start acting accordingly (kohsuke, 19:46:23)
    2. ACTION: CC to the users list as well (kohsuke, 19:46:58)

  5. next meeting (kohsuke, 19:47:15)
    1. AGREED: next meeting is in 4 weeks, 12/12 (kohsuke, 19:52:15)


Meeting ended at 19:53:16 UTC (full logs).

Action items

  1. kohsuke to ping ffis again
  2. kohsuke to send an e-mail to the dev list about the above plan and start acting accordingly
  3. CC to the users list as well


Action items, by person

  1. kohsuke
    1. kohsuke to ping ffis again
    2. kohsuke to send an e-mail to the dev list about the above plan and start acting accordingly


People present (lines said)

  1. kohsuke (94)
  2. rtyler (35)
  3. LisaWells_ (13)
  4. hare_brain (13)
  5. LisaWells (10)
  6. imod (4)
  7. orrc (3)
  8. jorgenpt (3)
  9. quidryan (2)
  10. abayer (2)
  11. robobutler (1)
  12. alyssa_ (1)
  13. jenkins-builds (1)


Generated by MeetBot 0.1.4.