#jenkins Meeting

Meeting started by hare_brain at 18:06:40 UTC (full logs).

Meeting summary

  1. Recap of last meeting's action items (hare_brain, 18:07:58)
    1. ACTION: kohsuke to set up JIRA for project meeting actions (hare_brain, 18:08:44)
    2. https://issues.jenkins-ci.org/browse/MEETING (ndeloof, 18:09:20)
    3. ACTION: kohsuke to write to the publisher, point to our document, and ask them to seek our approval of the use of the mark (I think this is about Ulli's Android app) (hare_brain, 18:09:20)
    4. ACTION: kohsuke to install this plugin on JIRA (hare_brain, 18:09:33)
    5. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda#GovernanceMeetingAgenda-August22thMeeting (rtyler, 18:09:54)
    6. ACTION: LisaWells to publish the write up on hat we can help to facilitate meet-ups in meat space (hare_brain, 18:10:23)
    7. ACTION: mika to package backend-ircbot for deb (hare_brain, 18:11:33)
    8. locations in Paris are too expensive for user conferences (hare_brain, 18:13:09)
    9. but smaller events are desirable, possibly piggybacking as BOF sessions at other events. (hare_brain, 18:13:48)
    10. ACTION: ndeloof to contact high schools / universites in paris for opportunity to host a user conference (ndeloof, 18:14:09)
    11. ACTION: ndeloof to continue to look into other venues in Paris (hare_brain, 18:17:33)
    12. ACTION: rtyler to work on the "Call for Dev Rooms" when it's published (hare_brain, 18:19:08)

  2. Travel Grant for FOSDEM (hare_brain, 18:19:33)
    1. ACTION: Travel grant for FOSDEM (hare_brain, 18:21:48)

  3. Next meeting time (hare_brain, 18:23:46)
    1. AGREED: next meeting time is September 5, 2012 11AM PDT (hare_brain, 18:25:09)
    2. ndeloof ordered 1000 of these https://www.dropbox.com/s/lfixkutt799wt8q/BAT310216%20%281%29.pdf (hare_brain, 18:26:55)


Meeting ended at 18:30:09 UTC (full logs).

Action items

  1. kohsuke to set up JIRA for project meeting actions
  2. kohsuke to write to the publisher, point to our document, and ask them to seek our approval of the use of the mark (I think this is about Ulli's Android app)
  3. kohsuke to install this plugin on JIRA
  4. LisaWells to publish the write up on hat we can help to facilitate meet-ups in meat space
  5. mika to package backend-ircbot for deb
  6. ndeloof to contact high schools / universites in paris for opportunity to host a user conference
  7. ndeloof to continue to look into other venues in Paris
  8. rtyler to work on the "Call for Dev Rooms" when it's published
  9. Travel grant for FOSDEM


Action items, by person

  1. ndeloof
    1. ndeloof to contact high schools / universites in paris for opportunity to host a user conference
    2. ndeloof to continue to look into other venues in Paris
  2. rtyler
    1. rtyler to work on the "Call for Dev Rooms" when it's published
  3. UNASSIGNED
    1. kohsuke to set up JIRA for project meeting actions
    2. kohsuke to write to the publisher, point to our document, and ask them to seek our approval of the use of the mark (I think this is about Ulli's Android app)
    3. kohsuke to install this plugin on JIRA
    4. LisaWells to publish the write up on hat we can help to facilitate meet-ups in meat space
    5. mika to package backend-ircbot for deb
    6. Travel grant for FOSDEM


People present (lines said)

  1. hare_brain (46)
  2. rtyler (24)
  3. ndeloof (21)
  4. robobutler (2)
  5. abayer (0)


Generated by MeetBot 0.1.4.