18:06:40 <hare_brain> #startmeeting
18:06:40 <robobutler> Let the Jenkins meeting commence!
18:06:49 <hare_brain> #chair abayer hare_brain rtyler
18:06:49 <robobutler> Current chairs: abayer hare_brain rtyler
18:07:09 <hare_brain> Are rtyler and/or abayer even around?
18:07:09 <rtyler> woowoo
18:07:14 <hare_brain> There's one
18:07:58 <hare_brain> #topic Recap of last meeting's action items
18:08:23 <hare_brain> Let's see. kohsuke not here, so we'll have to skip his
18:08:29 <hare_brain> Let me carry those forward
18:08:44 <hare_brain> #action kohsuke to set up JIRA for project meeting actions
18:08:57 <ndeloof> done
18:09:20 <ndeloof> #info https://issues.jenkins-ci.org/browse/MEETING
18:09:20 <hare_brain> #action kohsuke to write to the publisher, point to our document, and ask them to seek our approval of the use of the mark (I think this is about Ulli's Android app)
18:09:33 <hare_brain> #action kohsuke to install this plugin on JIRA
18:09:44 <hare_brain> LisaWells are you here?
18:09:54 <rtyler> #info https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda#GovernanceMeetingAgenda-August22thMeeting
18:10:23 <hare_brain> #action LisaWells to publish the write up on hat we can help to facilitate meet-ups in meat space
18:10:39 <hare_brain> mika are you here?
18:11:17 <hare_brain> Guess not
18:11:32 <rtyler> there's really not much to cover today :p
18:11:33 <hare_brain> #action mika to package backend-ircbot for deb
18:11:40 <hare_brain> Yeah, this is a really useful use of time
18:11:42 <rtyler> I think he finished most of that up
18:11:44 <hare_brain> ndeloof
18:11:49 <ndeloof> right, "ndeloof volunteered to see if there's any opportunity to organize low-cost "user event" in Devoxx or in Paris"
18:11:58 <ndeloof> I discussed with "french mafia"
18:12:00 <rtyler> I'm still coordinating the call for devrooms btw
18:12:04 <rtyler> heh
18:12:21 <ndeloof> we probably can't have a "user conference" in paris as locations are expensives
18:12:28 <ndeloof> but would like to have smaller events
18:12:33 <rtyler> ndeloof: no universities?
18:12:48 <ndeloof> I have to contact them
18:13:03 <ndeloof> gboissinot plans to have small user-events every 3 month at Zenika
18:13:08 <rtyler> ah
18:13:09 <hare_brain> #info locations in Paris are too expensive for user conferences
18:13:26 <ndeloof> we also may have a BOF at devoxxFrance, or something comparable to meet as jenkins contributors
18:13:48 <hare_brain> #info but smaller events are desirable, possibly piggybacking as BOF sessions at other events.
18:14:09 <ndeloof> #action ndeloof to contact high schools / universites in paris for opportunity to host a user conference
18:14:43 <hare_brain> What about companies hosting spaces? For example, LinkedIn and Yahoo regularly host industry events in our conference rooms
18:15:14 <rtyler> hare_brain: that's what Zenika is doing effectively
18:15:27 <hare_brain> ok
18:15:42 <ndeloof> indeed, and companies in Paris don't have large enough building for such events
18:15:51 <ndeloof> max is ~25 people
18:16:28 <hare_brain> What, you can't just go down to Champs Elysee and take over a brasserie? :)
18:16:40 <ndeloof> nice idea :)
18:16:54 <ndeloof> I have to check few other options
18:17:01 <rtyler> STUPID CHANSERV
18:17:21 <rtyler> shall we move forward?
18:17:33 <hare_brain> #action ndeloof to continue to look into other venues in Paris
18:18:00 <hare_brain> rtyler you said yours action item was still in progress?
18:18:16 <rtyler> yes
18:18:35 <rtyler> abayer: you around?
18:18:42 <hare_brain> Carry forward for an update next meeting then?
18:18:48 <rtyler> hare_brain: yes
18:19:08 <hare_brain> #action rtyler to work on the "Call for Dev Rooms" when it's published
18:19:10 <rtyler> by the enxt meeting I'll have submitted the proposal, so I'll at least be able to talk about that :)
18:19:24 <hare_brain> OK, first (and only) real topic then
18:19:33 <hare_brain> #topic Travel Grant for FOSDEM
18:19:44 <hare_brain> I wasn't here last time so I have no idea what this is about
18:21:02 <rtyler> right, I think with kohsuke's absence we should put this off
18:21:11 <rtyler> basically tlaking about spending money to help bring people to FOSDE
18:21:13 <rtyler> FOSDEM
18:21:33 <hare_brain> Yeah, with kohsuke not here and abayer not being responsive, we should table this
18:21:36 <rtyler> the thought process being, it's a major OSS event, and agreat time/place to get devs together
18:21:46 <rtyler> I'll put it on the next meeting's agenda after this
18:21:48 <hare_brain> #action Travel grant for FOSDEM
18:21:54 <rtyler> any other topics to hammer down on?
18:22:15 <hare_brain> You don't like my laser focus on getting through topics? ;)
18:22:32 <rtyler> no, well run meetings are enjoyable and quick
18:22:44 <hare_brain> That was it on the agenda. Does anyone else have anything else they would like to talk about?
18:23:41 <hare_brain> OK, then just next meeting time
18:23:46 <hare_brain> #topic Next meeting time
18:24:09 <hare_brain> Our regular interval puts that on September 5
18:24:16 <rtyler> Sept 5 seems most logical, know when labor day is?
18:24:24 <hare_brain> I think it's the third
18:24:27 <hare_brain> I'll double check that
18:24:39 <hare_brain> Yep
18:24:46 <rtyler> then yeah, the 5th seems fine
18:25:09 <hare_brain> #agreed next meeting time is September 5, 2012 11AM PDT
18:25:27 <ndeloof> I also had an action about low cost stickers,
18:25:59 <hare_brain> Oh did you? I'm sorry, I must have missed that.
18:26:14 <ndeloof> we didn't registered an action for that
18:26:26 <ndeloof> I ordered 1000 of them for 70€
18:26:36 <ndeloof> here is how they will look like : https://www.dropbox.com/s/lfixkutt799wt8q/BAT310216%20%281%29.pdf
18:26:55 <hare_brain> #info ndeloof ordered 1000 of these https://www.dropbox.com/s/lfixkutt799wt8q/BAT310216%20%281%29.pdf
18:27:21 <hare_brain> The pink border is just the edge of the sticker?
18:27:35 <ndeloof> will get them next week, and post pictures for you to consider quality, as well a post some of them to KK
18:27:41 <ndeloof> right, those are round ones
18:28:00 <ndeloof> if you want me to post few of them, just send me postal address
18:29:08 <hare_brain> OK, is that it then?
18:29:59 <hare_brain> Going once
18:30:09 <hare_brain> #endmeeting