#jenkins Meeting
Meeting started by rtyler at 19:00:02 UTC
(full logs).
Meeting summary
- Recap of last meeting's action items (rtyler, 19:00:18)
  - https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda#GovernanceMeetingAgenda-Jan11thMeeting
    (kohsuke,
    19:00:19)
 
  - aheritier now in the users-core module
    (rtyler,
    19:01:17)
 
  - backups at Contegix are actually blocked on me
    setting up a role account on the machine (rtyler,
    19:01:41)
 
  - The 'contingency' plans on the infra wiki are
    still not really fleshed out, shame on me (rtyler,
    19:02:06)
 
  - fund-raising is concluded successfully, and the
    post added. rtyler still needs to submit the reimbursement
    request. (kohsuke,
    19:02:17)
 
  - SCALE10x CI dinner --- oops (kohsuke,
    19:02:32)
 
  - The great seal of the Jenkins CIA program is
    ready for action, but not the slides (kohsuke,
    19:03:49)
 
  - ACTION: rtyler to
    post a template of Jenkins CIA intro slides (kohsuke,
    19:04:13)
 
  - LTS 1.424.2 is RC-ed, tested, and
    released. (kohsuke,
    19:05:12)
 
  - ACTION: abayer to
    ping github again for a private repo for CLA (and infra
    secrets) (kohsuke,
    19:08:40)
 
 
- Autopopulating Affected Version/s and Fix Version/s in JIRA (rtyler, 19:09:06)
  - Possibly related is that eggplant, the current
    server of JIRA, has a number of problems (kohsuke,
    19:23:21)
 
  - ACTION: fredg02 and
    rtyler to work together on figuring out bringing up a
    issues-beta.jenkins-ci.org on our infrastructure (rtyler,
    19:25:37)
 
  - ACTION: kohsuke to
    ping i386 about JIRA debian package (kohsuke,
    19:31:28)
 
 
- funding give-away items (kohsuke, 19:32:21)
  - http://www.stickermule.com/products/custom-die-cut-stickers
    (kohsuke,
    19:35:29)
 
  - https://wiki.jenkins-ci.org/display/JENKINS/Jenkins+CIA+Program
    (kohsuke,
    19:36:36)
 
  - How about we allocate $500 for stickers and
    $500 for T-shirts (when CIA is ready to launch), and see how long it
    lasts? (rtyler,
    19:44:15)
 
  - ACTION: kohsuke to
    get +1 from hare_brain for it (kohsuke,
    19:44:34)
 
 
- CLA collection (kohsuke, 19:46:42)
  - ACTION: kohsuke to
    start whipping us to sign CLAs (kohsuke,
    19:47:49)
 
 
- next meeting (kohsuke, 19:48:30)
  - https://raw.github.com/jenkinsci/infra-cla/approved/icla.txt
    (ndeloof,
    19:48:35)
 
  - https://raw.github.com/jenkinsci/infra-cla/approved/ccla.txt
    (ndeloof,
    19:48:41)
 
  - AGREED: next meeting
    is two weeks from now, same time (kohsuke,
    19:50:02)
 
 
Meeting ended at 19:50:55 UTC
(full logs).
Action items
  - rtyler to post a template of Jenkins CIA intro slides
 
  - abayer to ping github again for a private repo for CLA (and infra secrets)
 
  - fredg02 and rtyler to work together on figuring out bringing up a issues-beta.jenkins-ci.org on our infrastructure
 
  - kohsuke to ping i386 about JIRA debian package
 
  - kohsuke to get +1 from hare_brain for it
 
  - kohsuke to start whipping us to sign CLAs
 
Action items, by person
  -  abayer 
    - abayer to ping github again for a private repo for CLA (and infra secrets)
 
  
 
  -  fredg02 
    - fredg02 and rtyler to work together on figuring out bringing up a issues-beta.jenkins-ci.org on our infrastructure
 
  
 
  -  kohsuke 
    - kohsuke to ping i386 about JIRA debian package
 
    - kohsuke to get +1 from hare_brain for it
 
    - kohsuke to start whipping us to sign CLAs
 
  
 
  -  rtyler 
    - rtyler to post a template of Jenkins CIA intro slides
 
    - fredg02 and rtyler to work together on figuring out bringing up a issues-beta.jenkins-ci.org on our infrastructure
 
  
 
People present (lines said)
  - kohsuke (96)
 
  - rtyler (46)
 
  - fredg02 (18)
 
  - imod (11)
 
  - ndeloof (10)
 
  - Majost (9)
 
  - abayer (7)
 
  - rpetti (4)
 
  - robobutler (2)
 
  - evilchili (2)
 
Generated by MeetBot 0.1.4.