#jenkins-meeting Meeting

Meeting started by kohsuke at 18:00:24 UTC (full logs).

Meeting summary

  1. Recap last meeting actions (kohsuke, 18:00:52)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2018/jenkins-meeting.2018-12-05-18.01.html (kohsuke, 18:01:03)
    2. ACTION: oleg-nenashev to clarify the Java 11 experimental update center in the JEP-211 (carry over from Dec 5th) (kohsuke, 18:03:18)

  2. LTS status check (kohsuke, 18:03:44)
  3. trademark sublicensing requests (kohsuke, 18:06:25)
    1. https://groups.google.com/d/topic/jenkinsci-dev/MGZDWfhFaZI/discussion (bitwiseman, 18:07:24)
    2. https://groups.google.com/d/topic/jenkinsci-dev/jv8oFl9PMM4/discussion (bitwiseman, 18:07:43)
    3. AGREED: CloudBees Jenkins X Distribution sublicense is granted with the usaul stipulations around usage, etc (rtyler, 18:11:56)
    4. ACTION: kohsuke to update the approved trademarks page (rtyler, 18:12:03)
    5. AGREED: "Jenkins CI/CD Workshop by CloudBees sublicense" is granted, same fine print as above (kohsuke, 18:17:08)
    6. AGREED: "Jenkins Jumpstart by CloudBees" is granted, same fine print as above (kohsuke, 18:17:59)
    7. AGREED: "Jenkins Virtuoso Workshop by CloudBees" is granted, same fine print as above (kohsuke, 18:19:00)
    8. AGREED: "Jenkins X Cloud Native CI/CD Workshop by CloudBees" is granted, same fine print as above (kohsuke, 18:20:01)

  4. next meeting (kohsuke, 18:21:41)
  5. SPI business (rtyler, 18:21:50)
    1. the Jenkins marks have been renewed with the US Patent and Trademark Office by our friends at Software in the Public Interest (rtyler, 18:22:13)

  6. next meeting (kohsuke, 18:25:22)
    1. next meeting is Jan 2nd (kohsuke, 18:25:41)


Meeting ended at 18:27:13 UTC (full logs).

Action items

  1. oleg-nenashev to clarify the Java 11 experimental update center in the JEP-211 (carry over from Dec 5th)
  2. kohsuke to update the approved trademarks page


Action items, by person

  1. kohsuke
    1. kohsuke to update the approved trademarks page


People present (lines said)

  1. kohsuke (52)
  2. rtyler (34)
  3. bitwiseman (25)
  4. robobutler (2)


Generated by MeetBot 0.1.4.