#jenkins-meeting Meeting

Meeting started by danielbeck at 17:59:41 UTC (full logs).

Meeting summary

  1. Recap last meeting's actions (danielbeck, 18:00:17)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2017/jenkins-meeting.2017-10-11-18.00.html (danielbeck, 18:03:28)

  2. LTS status check (danielbeck, 18:04:18)
    1. ACTION: ogondza to release RC (danielbeck, 18:06:44)

  3. Q4 patron messages (danielbeck, 18:08:40)
    1. https://jenkins-infra.github.io/patron/tester.html?caption=Jenkins+Expertise+as+a+Service&link=https%3A%2F%2Fwww.cloudbees.com%2Fjenkins%2Fcloudbees-jenkins-advisor&blurb=CloudBees+Jenkins+Advisor+-+Identify+issues+before+they+impact+your+software+delivery+pipeline.+Use+it+free+today.&logo= (danielbeck, 18:09:30)
    2. https://jenkins-infra.github.io/patron/tester.html?caption=Become+Jenkins+Certified&link=https%3A%2F%2Fwww.cloudbees.com%2Fjenkins-certification&blurb=Make+yourself+even+more+valuable+%E2%80%93+the+certification+program+built+and+designed+for+Jenkins+Engineers.+Learn+more.&logo= (danielbeck, 18:10:04)
    3. AGREED: patron messages are approved, we'll change the title of the certification one as discussed (danielbeck, 18:17:18)

  4. next meeting (danielbeck, 18:18:04)


Meeting ended at 18:18:50 UTC (full logs).

Action items

  1. ogondza to release RC


Action items, by person

  1. ogondza
    1. ogondza to release RC


People present (lines said)

  1. danielbeck (56)
  2. ogondza (18)
  3. alyssat_ (6)
  4. orrc (4)
  5. robobutler (2)
  6. aheritier (1)
  7. rtyler (0)
  8. kohsuke (0)


Generated by MeetBot 0.1.4.