#jenkins-meeting Meeting

Meeting started by danielbeck at 18:00:20 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (danielbeck, 18:00:39)

  1. recap last meeting's actions (danielbeck, 18:00:52)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2017/jenkins-meeting.2017-09-27-18.00.html (danielbeck, 18:01:01)

  2. LTS status check (danielbeck, 18:02:03)
    1. https://jenkins.io/changelog-stable/#v2.73.2 (danielbeck, 18:02:42)
    2. https://github.com/jenkinsci/jenkins/pull/3073 (danielbeck, 18:06:11)
    3. https://jenkins.io/security/advisory/2017-10-11/#user-remote-api-disclosed-users-email-addresses (danielbeck, 18:07:48)
    4. ACTION: everyone to update their instances (danielbeck, 18:08:57)

  3. next meeting (danielbeck, 18:09:06)


Meeting ended at 18:09:44 UTC (full logs).

Action items

  1. everyone to update their instances


People present (lines said)

  1. danielbeck (33)
  2. ogondza (11)
  3. oleg-nenashev (5)
  4. robobutler (1)


Generated by MeetBot 0.1.4.