#jenkins-meeting Meeting

Meeting started by kohsuke at 19:01:16 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 19:01:20)

  1. recap of actions (kohsuke, 19:01:54)
    1. I got stickers all ready (kohsuke, 19:02:09)
    2. ACTION: kk to link the stickermule parameters/coordinates for stickers (kohsuke, 19:04:59)

  2. Review proposed www site change from Drupal to static site generation (current repo and generated version of site) (kohsuke, 19:06:43)
    1. http://jenkins.lasagna.io/ (kohsuke, 19:07:01)
    2. the source is here: https://github.com/rtyler/jenkins.io (kohsuke, 19:07:12)
    3. http://www.w3.org/Provider/Style/URI.html (kohsuke, 19:12:52)
    4. ACTION: rtyler needs to ensure "non-story" content doesn't end up in the /blog/ namespace (rtyler, 19:24:14)
    5. ACTION: rtyler needs to make site generate on cucumber so changelog content is incorporated (rtyler, 19:24:54)
    6. there is a WEBSITE project in issues.jenkins-ci.org which has more tickets and where you should go if you're interested in helping drive this forward (rtyler, 19:28:08)
    7. ACTION: rtyler needs to example apache configs for redirects we might have in place there (rtyler, 19:29:51)

  3. CERT membership requests from Ivan Meredith and Ben Walding (kohsuke, 19:30:10)
    1. https://groups.google.com/forum/#!msg/jenkinsci-dev/TachZG6zw44/UMBz91HMAgAJ (danielbeck, 19:30:14)
    2. https://groups.google.com/forum/#!msg/jenkinsci-dev/TachZG6zw44/v2sG6UvPAgAJ (danielbeck, 19:30:18)
    3. https://wiki.jenkins-ci.org/display/JENKINS/Jenkins+CERT+team (danielbeck, 19:31:56)
    4. AGREED: Thanks Ben and Ivan for joining the CERT team (kohsuke, 19:36:21)

  4. Review Board Election Process Proposal and either move forward with the proposal or take feedback so we can have elections next year (kohsuke, 19:36:34)
    1. https://wiki.jenkins-ci.org/display/JENKINS/Board+Election+Process+Proposal (kohsuke, 19:36:50)
    2. ACTION: abayer to look up how to do STV with company rule (item 4) (danielbeck, 19:44:53)
    3. ACTION: abayer to look into implication of having the company quota with STV (kohsuke, 19:44:53)
    4. ACTION: rtyler to update election proposal based on meeting (danielbeck, 19:50:10)

  5. Jenkins 2.0 proposal recap (kohsuke, 19:50:41)
    1. http://jenkins-ci.org/content/jenkins-20-proposals (rtyler, 19:51:06)
    2. https://en.wikipedia.org/wiki/Symbolics? (abayer, 19:53:39)
    3. AGREED: danielbeck is appointed as 2.0 release manager (kohsuke, 19:58:44)

  6. next meeting (kohsuke, 19:58:57)
    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Archive+2014 (rtyler, 20:00:33)
    2. AGREED: we'll stick next meeting being 11/25 (kohsuke, 20:03:10)


Meeting ended at 20:04:00 UTC (full logs).

Action items

  1. kk to link the stickermule parameters/coordinates for stickers
  2. rtyler needs to ensure "non-story" content doesn't end up in the /blog/ namespace
  3. rtyler needs to make site generate on cucumber so changelog content is incorporated
  4. rtyler needs to example apache configs for redirects we might have in place there
  5. abayer to look up how to do STV with company rule (item 4)
  6. abayer to look into implication of having the company quota with STV
  7. rtyler to update election proposal based on meeting


Action items, by person

  1. abayer
    1. abayer to look up how to do STV with company rule (item 4)
    2. abayer to look into implication of having the company quota with STV
  2. rtyler
    1. rtyler needs to ensure "non-story" content doesn't end up in the /blog/ namespace
    2. rtyler needs to make site generate on cucumber so changelog content is incorporated
    3. rtyler needs to example apache configs for redirects we might have in place there
    4. rtyler to update election proposal based on meeting


People present (lines said)

  1. rtyler (141)
  2. kohsuke (85)
  3. abayer (49)
  4. danielbeck (37)
  5. oleg-nenashev (21)
  6. teilo (21)
  7. hare_brain (11)
  8. batmat (6)
  9. fredg02 (4)
  10. jieryn (2)
  11. robobutler (1)
  12. Mark_______ (1)


Generated by MeetBot 0.1.4.