#jenkins-meeting Meeting

Meeting started by kohsuke at 18:00:44 UTC (full logs).

Meeting summary

  1. Recap last meeting's actions (kohsuke, 18:01:20)
  2. LTS status check (kohsuke, 18:04:07)
    1. https://issues.jenkins-ci.org/browse/JENKINS-10629 (ogondza, 18:07:33)

  3. Proposal - Revisiting JUC in 2016 (danielbeck, 18:09:20)
    1. https://wiki.jenkins-ci.org/display/JENKINS/Proposal+-+Revisiting+JUC+in+2016 (danielbeck, 18:09:27)
    2. https://groups.google.com/forum/#!msg/jenkinsci-dev/YGEGjYvRzfs/fPRPUg41CwAJ (danielbeck, 18:11:00)

  4. Sticker purchase approval (danielbeck, 18:23:30)
    1. AGREED: not much active discussion about the events, but I think people are OK (kohsuke, 18:23:33)
    2. AGREED: kohsuke to buy stickers for 2016. A lot of stickers. (danielbeck, 18:31:59)

  5. Should we require squashing commits in the core? (danielbeck, 18:32:17)
    1. https://groups.google.com/forum/#!searchin/jenkinsci-dev/squash/jenkinsci-dev/kqvuDqXwPZw/oF-KMdNbCwAJ (danielbeck, 18:32:34)

  6. next meeting (danielbeck, 19:02:03)


Meeting ended at 19:03:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. danielbeck (53)
  2. kohsuke (51)
  3. oleg-nenashev (44)
  4. rtyler (42)
  5. KostyaSha (39)
  6. ogondza (10)
  7. teilo (8)
  8. autojack (3)
  9. jglick (3)
  10. robobutler (2)
  11. orrc (2)
  12. batmat (1)
  13. hare_brain (0)


Generated by MeetBot 0.1.4.