#jenkins-meeting Meeting

Meeting started by kohsuke at 18:00:29 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 18:00:48)

  1. re-cap of actions (kohsuke, 18:01:08)
  2. LTS status check (kohsuke, 18:03:06)
    1. AGREED: 1.625.1 is good to go (kohsuke, 18:03:37)
    2. ACTION: danielbeck to set up 1.625 update site once the build is up (danielbeck, 18:03:46)

  3. New Website JIRA project to organize website efforts under (kohsuke, 18:03:51)
  4. Quick announcement of #jenkins-community (kohsuke, 18:04:24)
    1. #jenkins-community has been created on Freenode to help organize events, documentation and more "meta-conversations" around trhe jenkins project itself (rtyler, 18:04:56)
    2. ACTION: danielbeck to update IRC Channel wiki page (danielbeck, 18:05:32)

  5. New Website JIRA project to organize website efforts under (kohsuke, 18:06:40)
    1. AGREED: JIRA will get new WEBSITE project to keep track of the new website project (kohsuke, 18:09:27)
    2. ACTION: rtyler to create WEBSITE project in JIRA (rtyler, 18:09:31)

  6. Approval of new Q4 patron messages by CloudBees (kohsuke, 18:09:44)
    1. https://github.com/jenkinsci/patron/pull/5 (danielbeck, 18:10:08)
    2. AGREED: new Q4 patron messages by CloudBees (https://github.com/jenkinsci/patron/pull/5) are blessed (kohsuke, 18:14:37)

  7. Proposal - Project sub-teams (kohsuke, 18:14:49)
    1. proposal here https://wiki.jenkins-ci.org/display/JENKINS/Proposal+-+Project+sub-teams (rtyler, 18:14:58)
    2. I am not proposing team leads at this point, only proposing the structure which will allow team leads (rtyler, 18:17:05)
    3. AGREED: the subteam structure is blessed as of versrsion 10 of https://wiki.jenkins-ci.org/pages/viewpage.action?pageId=82674793 (kohsuke, 18:29:54)
    4. ACTION: rtyler to work with the rest of the board to create a request for participation for a Security team lead (rtyler, 18:30:38)
    5. ACTION: rtlyer to create a page under the governance document outlining the team leadership responsibilities (rtyler, 18:33:02)
    6. ACTION: rtyler to do that thing up there (rtyler, 18:33:14)
    7. ACTION: ogondza to define the LTS team leadership role (rtyler, 18:34:45)
    8. autojack orrc oleg-nenashev will get together to ponder plugin/community responsibilities (kohsuke, 18:38:28)

  8. Permission request - Admin access to jenkinsci org (kohsuke, 18:38:35)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/pFWSnJ3uHFU (oleg-nenashev, 18:39:29)
    2. AGREED: on granting oleg-nenashev github org admin access (rtyler, 18:42:12)
    3. AGREED: oleg-nenashev will step up to more github repo house-keeping work & get admin access to the org for that (kohsuke, 18:42:19)

  9. JIRA project for plugin hosting (and possibly similar) requests (kohsuke, 18:42:30)
    1. AGREED: we'll create a new JIRA project to receive plugin hosting request, and direct people to use it instead of sending emails to the dev list (kohsuke, 18:53:38)
    2. ACTION: danielbeck to set up Jira project for plugin hosting requests and update dev docs to point there (danielbeck, 18:53:45)

  10. next meeting (kohsuke, 18:54:09)
    1. the next meeting is Oct 28th (kohsuke, 18:54:34)
    2. ACTION: danielbeck to put up warning in wiki about DST (danielbeck, 18:54:58)


Meeting ended at 18:55:21 UTC (full logs).

Action items

  1. danielbeck to set up 1.625 update site once the build is up
  2. danielbeck to update IRC Channel wiki page
  3. rtyler to create WEBSITE project in JIRA
  4. rtyler to work with the rest of the board to create a request for participation for a Security team lead
  5. rtlyer to create a page under the governance document outlining the team leadership responsibilities
  6. rtyler to do that thing up there
  7. ogondza to define the LTS team leadership role
  8. danielbeck to set up Jira project for plugin hosting requests and update dev docs to point there
  9. danielbeck to put up warning in wiki about DST


Action items, by person

  1. danielbeck
    1. danielbeck to set up 1.625 update site once the build is up
    2. danielbeck to update IRC Channel wiki page
    3. danielbeck to set up Jira project for plugin hosting requests and update dev docs to point there
    4. danielbeck to put up warning in wiki about DST
  2. ogondza
    1. ogondza to define the LTS team leadership role
  3. rtyler
    1. rtyler to create WEBSITE project in JIRA
    2. rtyler to work with the rest of the board to create a request for participation for a Security team lead
    3. rtyler to do that thing up there


People present (lines said)

  1. rtyler (132)
  2. kohsuke (78)
  3. danielbeck (54)
  4. oleg-nenashev (44)
  5. batmat (20)
  6. autojack (15)
  7. ogondza (14)
  8. KostyaSha (14)
  9. robobutler (2)
  10. orrc (2)
  11. hare_brain (1)
  12. alyssa__ (1)


Generated by MeetBot 0.1.4.