#jenkins Meeting

Meeting started by kohsuke at 18:02:07 UTC (full logs).

Meeting summary

  1. recap of actions (kohsuke, 18:02:32)
  2. LTS backporting status check (kohsuke, 18:08:31)
    1. https://github.com/jenkinsci/jenkins/pull/1825 (danielbeck, 18:09:25)
    2. AGREED: release is ready (kohsuke, 18:09:54)
    3. ACTION: kohsuke needs to give means for danielbeck to annotate release notes (kohsuke, 18:10:05)

  3. Protect master branches of repositories (kohsuke, 18:10:53)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/0ciUju7raOA (ogondza, 18:16:38)
    2. AGREED: we will start protecting the master branch of all repos in the jenkinsci org from force push, as well as additional key branches in the core repo. (kohsuke, 18:19:55)
    3. AGREED: if anyone disagrees, please let us know sooner than later. (kohsuke, 18:20:18)

  4. next meeting (kohsuke, 18:21:14)


Meeting ended at 18:21:40 UTC (full logs).

Action items

  1. kohsuke needs to give means for danielbeck to annotate release notes


Action items, by person

  1. danielbeck
    1. kohsuke needs to give means for danielbeck to annotate release notes
  2. kohsuke
    1. kohsuke needs to give means for danielbeck to annotate release notes


People present (lines said)

  1. kohsuke (36)
  2. danielbeck (25)
  3. ogondza (21)
  4. robobutler (2)
  5. hare_brain (0)
  6. rtyler (0)


Generated by MeetBot 0.1.4.