#jenkins Meeting

Meeting started by kohsuke at 18:00:28 UTC (full logs).

Meeting summary

    1. live from JUC (kohsuke, 18:00:50)
    2. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda#GovernanceMeetingAgenda-Sep2meeting (kohsuke, 18:01:15)

  1. Recap last meeting's actions (kohsuke, 18:02:01)
  2. LTS RC status check (kohsuke, 18:04:25)
  3. LTS baseline selection (kohsuke, 18:05:45)
    1. http://jenkins-ci.org/changelog (danielbeck, 18:06:12)
    2. https://github.com/jenkinsci/jenkins/compare/jenkins-1.624...jenkins-1.625 (ogondza, 18:10:16)
    3. AGREED: next LTS is based on 1.625 (kohsuke, 18:12:39)
    4. https://github.com/jenkinsci/workflow-plugin/blob/master/pom.xml#L31 (danielbeck, 18:13:42)

  4. Travel grant program blessing (kohsuke, 18:15:56)
    1. https://wiki.jenkins-ci.org/display/JENKINS/Travel+Grant+Program (kohsuke, 18:16:03)
    2. AGREED: https://wiki.jenkins-ci.org/display/JENKINS/Travel+Grant+Program is blessed as of rev.3 (kohsuke, 18:18:57)

  5. Clarification what requires a CLA and what does not (kohsuke, 18:19:37)
  6. CERT Team membership request for Oleg Nenashev, Olivier Lamy and valentina armenise (kohsuke, 18:26:24)
    1. https://github.com/varmenise (kohsuke, 18:30:30)
    2. AGREED: add oleg-nenashev vlatombe and varmenise to CERT (kohsuke, 18:31:21)

  7. next meeting (kohsuke, 18:31:26)


Meeting ended at 18:31:59 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. kohsuke (61)
  2. danielbeck (55)
  3. oleg-nenashev (22)
  4. autojack (9)
  5. ogondza (8)
  6. hare_brain (6)
  7. robobutler (3)
  8. jenkins-admin (1)
  9. jarden1 (1)
  10. tesaf (1)
  11. batmat (1)
  12. rtyler (0)
  13. abayer (0)


Generated by MeetBot 0.1.4.