#jenkins Meeting

Meeting started by kohsuke at 18:03:07 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 18:03:27)

  1. Recap of actions (kohsuke, 18:03:36)
  2. LTS status check (kohsuke, 18:11:44)
  3. Recap of actions (kohsuke, 18:12:10)
  4. LTS status check (kohsuke, 18:15:34)
    1. ACTION: kohsuke to kick RC script today and actually verify that bits are published (kohsuke, 18:16:41)
    2. https://github.com/jenkinsci/jenkins/commit/c1b60f18b548852428b835ecba72a3467d726ba0?w=1 (danielbeck, 18:19:02)
    3. AGREED: JENKINS-29936 is expedited into 1.609.3 RC (kohsuke, 18:20:09)

  5. revisiting bundled plugins (kohsuke, 18:21:01)
  6. Allow file browsing in artifactory for ability view javadocs, add link in confluence macros live link, send request to jfrog support to get newer artifactory version. (kohsuke, 18:24:20)
    1. http://www.jfrog.com/confluence/display/RTF/Local+Repositories#LocalRepositories-AdvancedSettings "If set, allows you to view file contents (e.g., Javadoc browsing, HTML files) directly from Artifactory. When content browsing is allowed we recommend strict content moderation to ensure that any uploaded content does not compromise security (for example, cross-site scripting attacks) " (danielbeck, 18:25:26)

  7. Provide public list of JIRA/confluence/artifactory admins in wiki (kohsuke, 18:32:18)
    1. ACTION: danielbeck to produce a list of JIRA/Confluence/Artifactory admins once (kohsuke, 18:39:47)
    2. ACTION: kohsuke to give danielbeck admin access to Artifactory (danielbeck, 18:40:06)

  8. HTMLUnit update (kohsuke, 18:41:54)
  9. next meeting (kohsuke, 18:53:45)
    1. https://www.cloudbees.com/jenkins/juc-2015/us-west (kohsuke, 18:56:42)
    2. AGREED: next meeting is live from JUC but will start 30mins late (kohsuke, 19:00:06)
    3. AGREED: Sept 2nd 11:30 PT (kohsuke, 19:00:26)
    4. AGREED: scratch that, we'll keep the meeting at the same time as usual (kohsuke, 19:06:26)
    5. looking forward to seeing you in JUC! (kohsuke, 19:06:57)


Meeting ended at 19:06:59 UTC (full logs).

Action items

  1. kohsuke to kick RC script today and actually verify that bits are published
  2. danielbeck to produce a list of JIRA/Confluence/Artifactory admins once
  3. kohsuke to give danielbeck admin access to Artifactory


Action items, by person

  1. danielbeck
    1. danielbeck to produce a list of JIRA/Confluence/Artifactory admins once
    2. kohsuke to give danielbeck admin access to Artifactory
  2. kohsuke
    1. kohsuke to kick RC script today and actually verify that bits are published
    2. kohsuke to give danielbeck admin access to Artifactory


People present (lines said)

  1. kohsuke (103)
  2. danielbeck (89)
  3. KostyaSha (29)
  4. hare_brain (18)
  5. ogondza (13)
  6. tfennelly (7)
  7. oleg-nenashev (7)
  8. jenkins-admin (6)
  9. teilo (5)
  10. jglick (3)
  11. robobutler (2)
  12. kailoAtWork (2)
  13. dash562 (1)


Generated by MeetBot 0.1.4.