#jenkins Meeting

Meeting started by kohsuke at 18:00:52 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 18:01:43)

  1. Recap last meeting's actions (kohsuke, 18:02:27)
  2. Jenkins certification (kohsuke, 18:03:47)
    1. ACTION: kohsuke to give channel ops to danielbeck (kohsuke, 18:06:21)
    2. https://wiki.jenkins-ci.org/display/JENKINS/How+to+report+an+issue good point for certification :) (KostyaSha, 18:10:43)
    3. AGREED: ogondza will be on the certification advisory board (kohsuke, 18:31:08)

  3. Approval of new Patron program messages (kohsuke, 18:31:42)
    1. https://wiki.jenkins-ci.org/display/JENKINS/Patron+of+Jenkins+program (danielbeck, 18:31:49)
    2. http://jenkinsci.github.io/patron/tester.html?caption=Ensure+Optimal+Configurability&link=https%3A%2F%2Fpages.cloudbees.com%2FWebsite_7WaysOptimizeJenkins.html&blurb=Is+your+Jenkins+Continuous+Integration+Environment+Optimally+Configured+%3F&logo=http%3A%2F%2Fwww.cloudbees.com%2Fsites%2Fdefault%2Ffiles%2Fcb-logo-clr.r-square78x78.png (danielbeck, 18:35:05)
    3. http://jenkinsci.github.io/patron/tester.html?caption=Jenkins+At+Scale+is+Easier+Than+You+Think&link=https%3A%2F%2Fpages.cloudbees.com%2Frs%2Fcloudbees%2Fimages%2FCloudBees-Jenkins-Enterprise-Plugins-Ebook.pdf&blurb=Get+OSS+Jenkins+Plus+Some+Enterprise+Robustness&logo=http%3A%2F%2Fwww.cloudbees.com%2Fsites%2Fdefault%2Ffiles%2Fcb-logo-clr.r-square78x78.png (danielbeck, 18:35:11)
    4. https://github.com/jenkinsci/patron/blob/gh-pages/messages.xml for the past messages (kohsuke, 18:37:13)
    5. AGREED: proposed CB messages are OK (kohsuke, 18:39:57)

  4. JUC travel grant (kohsuke, 18:41:39)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/LiqsANj4Lvc (danielbeck, 18:41:53)
    2. ACTION: danielbeck to work with Pradeepto on blog post and travel report (danielbeck, 19:03:14)
    3. ACTION: danielbeck to write draft wiki page on new travel grant program (danielbeck, 19:03:27)

  5. next meeting (kohsuke, 19:03:48)
    1. and please see https://groups.google.com/forum/#!topic/jenkinsci-dev/kRobm-cxFw8 (kohsuke, 19:04:14)


Meeting ended at 19:04:22 UTC (full logs).

Action items

  1. kohsuke to give channel ops to danielbeck
  2. danielbeck to work with Pradeepto on blog post and travel report
  3. danielbeck to write draft wiki page on new travel grant program


Action items, by person

  1. danielbeck
    1. kohsuke to give channel ops to danielbeck
    2. danielbeck to work with Pradeepto on blog post and travel report
    3. danielbeck to write draft wiki page on new travel grant program
  2. kohsuke
    1. kohsuke to give channel ops to danielbeck


People present (lines said)

  1. kohsuke (91)
  2. danielbeck (46)
  3. KostyaSha (41)
  4. orrc (17)
  5. fredg (10)
  6. ogondza (8)
  7. aheritier (3)
  8. jenkins-admin (1)
  9. robobutler (1)


Generated by MeetBot 0.1.4.