#jenkins Meeting

Meeting started by kohsuke at 18:00:00 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 18:00:23)

  1. security bounty (kohsuke, 18:00:41)
    1. ACTION: kohsuke to update wiki about the token reward, and send the first thank you gift to the guy for the suggestion. (kohsuke, 18:15:43)
    2. AGREED: -1 for retrospective awards, +1 to give the guy/gal a gift as a thankyou for the bounty suggestion (kohsuke, 18:16:32)

  2. Trademark usage approval for "CloudBees Jenkins Platform" (kohsuke, 18:17:00)
    1. https://groups.google.com/d/msg/jenkinsci-dev/mImqR4sUiys/TvDEdUHx-QQJ (kohsuke, 18:19:23)
    2. ACTION: kohsuke to go back about jenkinshosting.com thread, asking them to submit a request in email, and attribution (kohsuke, 18:29:24)

  3. We only allow OSS plugins to be distributed via the update center, but what about closed source plugins which are documented on our wiki? (kohsuke, 18:31:01)
  4. Trademark usage approval for "CloudBees Jenkins Platform" (kohsuke, 18:31:46)
    1. ACTION: kohsuke needs to chase abayer to get his +1 recorded (kohsuke, 18:32:26)
    2. AGREED: CloudBees Jenkins Platform is OK, subject to the same condition as before: https://gist.github.com/kohsuke/573cb5620fcc25c9e5c0/4adb656ca15cac5707ee8fa1e4dabb56855e31c3 (kohsuke, 18:33:57)

  5. We only allow OSS plugins to be distributed via the update center, but what about closed source plugins which are documented on our wiki? (kohsuke, 18:34:22)
    1. https://wiki.jenkins-ci.org/display/JENKINS/CxSuite+Jenkins+Plugin is relevant to Jenkins, so I think this one is OK (kohsuke, 18:37:53)
    2. https://wiki.jenkins-ci.org/display/JENKINS/Praqma ? (danielbeck, 18:39:55)

  6. Should we only include plugins in the Update Centre if they have a wiki page? (kohsuke, 18:58:19)
    1. https://groups.google.com/forum/#!msg/jenkinsci-dev/oEHEjKo08yA/_z2GEtcUfz0J (kohsuke, 18:58:38)

  7. LTS.next (kohsuke, 19:04:15)
    1. http://jenkins-ci.org/changelog click both upcoming changes & community ratings (jglick, 19:06:40)
    2. https://github.com/jenkinsci/jenkins/compare/jenkins-1.607...jenkins-1.609 (jglick, 19:36:22)
    3. https://github.com/jenkinsci/jenkins/compare/jenkins-1.609...master ? (KostyaSha, 19:39:54)
    4. https://github.com/jenkinsci/jenkins/compare/jenkins-1.609...master (jglick, 19:39:58)
    5. AGREED: next LTS will be based on 1.609 (kohsuke, 19:41:27)

  8. next meeting (kohsuke, 19:41:53)
    1. next meeting will be in May 13th (kohsuke, 19:42:36)


Meeting ended at 19:43:52 UTC (full logs).

Action items

  1. kohsuke to update wiki about the token reward, and send the first thank you gift to the guy for the suggestion.
  2. kohsuke to go back about jenkinshosting.com thread, asking them to submit a request in email, and attribution
  3. kohsuke needs to chase abayer to get his +1 recorded


Action items, by person

  1. kohsuke
    1. kohsuke to update wiki about the token reward, and send the first thank you gift to the guy for the suggestion.
    2. kohsuke to go back about jenkinshosting.com thread, asking them to submit a request in email, and attribution
    3. kohsuke needs to chase abayer to get his +1 recorded


People present (lines said)

  1. kohsuke (118)
  2. danielbeck (71)
  3. KostyaSha (56)
  4. hare_brain (34)
  5. jglick (31)
  6. oleg-nenashev (27)
  7. jenkins-builds (20)
  8. teilo (18)
  9. ogondza (16)
  10. orrc (13)
  11. jenkins-admin (12)
  12. robobutler (1)


Generated by MeetBot 0.1.4.