#jenkins Meeting

Meeting started by kohsuke at 19:01:43 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 19:02:05)

  1. Approving another batch of stickers (kohsuke, 19:02:17)
    1. https://wiki.jenkins-ci.org/download/attachments/2916393/superhero-all.svg (kohsuke, 19:04:21)
    2. https://wiki.jenkins-ci.org/download/attachments/2916393/ninjenkins.svg (kohsuke, 19:04:28)
    3. https://twitter.com/masanobuimai/status/564248061296140288/photo/1 (kohsuke, 19:07:00)
    4. https://twitter.com/masanobuimai/status/564349882190659584 (kohsuke, 19:07:16)
    5. AGREED: kohsuke will order 2000 of the standard one, 1000 each for super hero and Ninja (should last for 2015) (kohsuke, 19:11:50)

  2. IntelliJ license (kohsuke, 19:12:23)
    1. it used to be that I applied for IntelliJ and RubyMine licenses on behalf of the project and handed out the licenses to those who are interested (kohsuke, 19:14:58)
    2. but this year I noticed that JetBrains has changed the OSS license terms and I no longer qualify (kohsuke, 19:15:13)
    3. https://www.jetbrains.com/idea/buy/choose_edition.jsp?license=OPEN_SOURCE (kohsuke, 19:15:37)
    4. ACTION: kohsuke to write to wolfs that he is in charge for getting the license he wants. fall back to oleg-nenashev if that doesn't work (kohsuke, 19:24:33)

  3. Should we have an "ops lead"? Adding more infra team members? Moderator teams? (kohsuke, 19:28:28)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/046RwHh3Nko (kohsuke, 19:28:39)
    2. the jenkins-infra team business is discussed in #jenkins-infra on Freenode (rtyler, 19:45:19)
    3. ACTION: kohsuke to produce a revised proposal about adding two more people to the board, nominating rtyler for one of them and as "infra focused" person (kohsuke, 19:46:17)
    4. AGREED: rtyler will schedule "knowledge transfer" of infra in the next month or so (kohsuke, 19:46:57)

  4. Who should we reach out for JUC speakers? (kohsuke, 19:48:58)
    1. please ping kohsuke if you know anyone doing interesting things in this space that we should invite to JUC (kohsuke, 20:02:00)

  5. LTS status check (kohsuke, 20:02:14)
  6. next meeting (kohsuke, 20:02:50)
    1. Next meeting will be March 4th same time (kohsuke, 20:03:11)


Meeting ended at 20:03:38 UTC (full logs).

Action items

  1. kohsuke to write to wolfs that he is in charge for getting the license he wants. fall back to oleg-nenashev if that doesn't work
  2. kohsuke to produce a revised proposal about adding two more people to the board, nominating rtyler for one of them and as "infra focused" person


Action items, by person

  1. kohsuke
    1. kohsuke to write to wolfs that he is in charge for getting the license he wants. fall back to oleg-nenashev if that doesn't work
    2. kohsuke to produce a revised proposal about adding two more people to the board, nominating rtyler for one of them and as "infra focused" person
  2. oleg-nenashev
    1. kohsuke to write to wolfs that he is in charge for getting the license he wants. fall back to oleg-nenashev if that doesn't work
  3. rtyler
    1. kohsuke to produce a revised proposal about adding two more people to the board, nominating rtyler for one of them and as "infra focused" person


People present (lines said)

  1. kohsuke (124)
  2. KostyaSha (38)
  3. rtyler (35)
  4. oleg-nenashev (25)
  5. batmat (16)
  6. integer` (12)
  7. irf (10)
  8. sean_abbott (3)
  9. alyssa (3)
  10. luckysideburn (3)
  11. ogondza (3)
  12. robobutler (2)
  13. jenkins-admin (1)
  14. akkad (1)
  15. hare_brain (1)
  16. jglick (1)
  17. jan_n (1)


Generated by MeetBot 0.1.4.