#jenkins Meeting

Meeting started by kohsuke at 19:01:47 UTC (full logs).

Meeting summary

  1. Jenkins at 100K (kohsuke, 19:02:50)
    1. https://groups.google.com/forum/?utm_source=digest&utm_medium=email/#%21topic/jenkinsci-users/_6YfPztJ924 (kohsuke, 19:03:04)
    2. http://echelog.com/logs/browse/jenkins/1423004400: jenkins IRC logs [February 4 - 2015] (javabot, 19:11:59)
    3. http://ci.jenkins-ci.org/job/infra_ircbot/40/: infra_ircbot #40 [Jenkins] (javabot, 19:12:34)
    4. AGREED: https://groups.google.com/d/msg/jenkinsci-users/_6YfPztJ924/G2rknTGr4gsJ is considered blessed (kohsuke, 19:25:26)

  2. LTS RC status (kohsuke, 19:42:19)
    1. ACTION: Kohsuke to put LTS schedules in the calendar (kohsuke, 19:42:30)

  3. next meeting (kohsuke, 19:43:52)
    1. The next meeting will be Feb 18th same time (kohsuke, 19:44:07)


Meeting ended at 19:45:29 UTC (full logs).

Action items

  1. Kohsuke to put LTS schedules in the calendar


People present (lines said)

  1. kohsuke (69)
  2. hgilmore (36)
  3. hare_brain (9)
  4. oleg-nenashev (7)
  5. abayer (6)
  6. xender (4)
  7. jenkins-admin (3)
  8. robobutler (2)
  9. CptRageToaster (2)
  10. ogondza (2)
  11. javabot (2)
  12. rtyler (0)


Generated by MeetBot 0.1.4.