#jenkins Meeting

Meeting started by kohsuke at 19:01:06 UTC (full logs).

Meeting summary

  1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 19:02:00)
    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 19:02:04)

  2. Releases of Windows libraries: winp and winsw (kohsuke, 19:02:18)
    1. http://www.visualstudio.com/en-us/products/visual-studio-community-vs.aspx (oleg-nenashev, 19:04:21)
    2. ACTION: oleg-nenashev to migrate winp and winsw to MVS2013 Community Edition (oleg-nenashev, 19:12:37)

  3. sticker approvals (kohsuke, 19:14:43)
    1. https://twitter.com/kohsukekawa/status/547899082820169729 (kohsuke, 19:16:15)
    2. AGREED: sticker expense for Jan 2015 batch was blessed (kohsuke, 19:22:19)

  4. Jenkins at 100K active users (kohsuke, 19:22:31)
    1. https://groups.google.com/d/msgid/jenkinsci-users/897a42d6-4830-4604-868a-964360593005%40googlegroups.com (kohsuke, 19:23:05)
    2. http://twit.tv/show/floss-weekly/169 (danielbeck, 19:40:49)
    3. http://www.javaposse.com/ ? (kohsuke, 19:43:33)
    4. ACTION: kohsuke to chase down abayer and rtyler about the idea (kohsuke, 20:01:15)
    5. ACTION: kohsuke to write to people doing those podcasts to see the options (kohsuke, 20:01:43)
    6. ACTION: HeidiG to come up a blog-fest proposal (kohsuke, 20:01:59)

  5. next meeting (kohsuke, 20:02:13)
    1. next meeting will be Feb 4th same time (kohsuke, 20:02:32)


Meeting ended at 20:02:37 UTC (full logs).

Action items

  1. oleg-nenashev to migrate winp and winsw to MVS2013 Community Edition
  2. kohsuke to chase down abayer and rtyler about the idea
  3. kohsuke to write to people doing those podcasts to see the options
  4. HeidiG to come up a blog-fest proposal


Action items, by person

  1. HeidiG
    1. HeidiG to come up a blog-fest proposal
  2. kohsuke
    1. kohsuke to chase down abayer and rtyler about the idea
    2. kohsuke to write to people doing those podcasts to see the options
  3. oleg-nenashev
    1. oleg-nenashev to migrate winp and winsw to MVS2013 Community Edition
  4. rtyler
    1. kohsuke to chase down abayer and rtyler about the idea


People present (lines said)

  1. kohsuke (97)
  2. HeidiG (44)
  3. oleg-nenashev (28)
  4. KostyaSha (23)
  5. danielbeck (20)
  6. hare_brain (5)
  7. jenkins-builds (5)
  8. dtrainor (4)
  9. jenkins-admin (3)
  10. robobutler (3)
  11. alyssa_ (3)
  12. ogondza (3)
  13. ScottHebertErics (1)
  14. phschwartz (1)
  15. rtyler (0)


Generated by MeetBot 0.1.4.