#jenkins Meeting

Meeting started by kohsuke__ at 19:04:59 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke__, 19:05:33)

  1. Decision on further component renames in Jira (kohsuke__, 19:05:48)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/T_V9Z71rbPk (kohsuke__, 19:06:17)
    2. https://wiki.jenkins-ci.org/display/JENKINS/JMeter+Plugin (kohsuke__, 19:09:06)
    3. AGREED: the list he has looks good to us. Fire away (kohsuke__, 19:11:45)
    4. IDEA: Plugin masthead in Wiki should land to the component page like https://issues.jenkins-ci.org/browse/JENKINS/component/15803#selectedTab=com.atlassian.jira.plugin.system.project%3Acomponent-issues-panel (kohsuke__, 19:16:00)

  2. Mark usage request from CloudBees (kohsuke__, 19:19:21)
    1. https://groups.google.com/forum/#!searchin/jenkinsci-dev/mark$20usage/jenkinsci-dev/rzNetnrhPRI/7rRfyshG9bEJ (kohsuke__, 19:19:33)
    2. autojack -1 for CloudBees Jenkins Enterprise, et al (hare_brain, 20:19:02)
    3. abayer +1 for same (hare_brain, 20:19:05)
    4. oleg-nenashev -0.5 for same (hare_brain, 20:19:15)
    5. danielbe +1 for same (hare_brain, 20:20:04)
    6. hare_brain is -0.5 for same (hare_brain, 20:20:24)
    7. next meeting will be 2 weeks from now (kohsuke_, 20:30:34)


Meeting ended at 20:34:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. kohsuke_ (64)
  2. autojack (59)
  3. hare_brain (52)
  4. oleg-nenashev (44)
  5. kohsuke__ (35)
  6. danielbe_ (12)
  7. roac (3)
  8. jenkins-admin (2)
  9. abayer (2)
  10. robobutler (1)


Generated by MeetBot 0.1.4.