#jenkins Meeting

Meeting started by kohsuke_ at 18:00:47 UTC (full logs).

Meeting summary

  1. really just wanted to check the LTS status (kohsuke_, 18:01:12)
    1. AGREED: 1.580.1 release today (kohsuke_, 18:13:02)

  2. next meeting (kohsuke_, 18:14:52)
    1. Nov 12th, same time (pegged to US time zone, so watch out for the change in your local time zone) (kohsuke_, 18:15:33)


Meeting ended at 18:17:11 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. kohsuke_ (18)
  2. danielbeck (9)
  3. jenkins-admin (4)
  4. ogondza (3)
  5. jglick (3)
  6. robobutler (1)


Generated by MeetBot 0.1.4.