#jenkins Meeting

Meeting started by kohsuke at 18:02:08 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 18:02:34)

  1. Using stable vs stable-x branch for core LTS. (kohsuke, 18:02:48)
    1. https://github.com/jenkinsci/jenkins/commit/fb48185875c3c188e206d55ec66d360b20560d4a (kohsuke, 18:04:04)
    2. AGREED: we'll all commit to 'stable-1.x', and we'll turn 'stable' into a tag that gets automatically linked to the latest stable-1.x (kohsuke, 18:12:48)
    3. AGREED: a jenkins job will maintain 'stable' as a tag to point to the latest stable-x whenever there's a push (kohsuke, 18:13:16)
    4. AGREED: if that script turns out to be flaky, we'll just make 'stable' unbuildable (kohsuke, 18:13:28)

  2. Update on plugins not getting forked into jenkinsci, or not getting released from there (kohsuke, 18:13:46)
    1. https://github.com/jenkinsci/DotCi/releases vs https://github.com/groupon/DotCi/releases (danielbeck, 18:22:30)
    2. ACTION: danielbeck to start writing a page explaining why we want plugins to be in the jenkinsci org, with the goal of reaching out to plugins who don't do that today (kohsuke, 18:53:57)

  3. next meeting (kohsuke, 18:55:47)
    1. Next meeting will be Oct 29th (kohsuke, 18:56:03)


Meeting ended at 18:56:22 UTC (full logs).

Action items

  1. danielbeck to start writing a page explaining why we want plugins to be in the jenkinsci org, with the goal of reaching out to plugins who don't do that today


Action items, by person

  1. danielbeck
    1. danielbeck to start writing a page explaining why we want plugins to be in the jenkinsci org, with the goal of reaching out to plugins who don't do that today


People present (lines said)

  1. kohsuke (81)
  2. danielbeck (52)
  3. jglick (19)
  4. ogondza (10)
  5. KostyaSha (2)
  6. ebag (1)
  7. robobutler (1)


Generated by MeetBot 0.1.4.