#jenkins Meeting

Meeting started by kohsuke at 18:01:16 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 18:01:27)

  1. Q4 patron ads on Jenkins Wiki (kohsuke, 18:01:39)
    1. AGREED: the proposed message change looks OK to us (kohsuke, 18:05:43)

  2. Plugins not getting forked into jenkinsci, or not getting released from there (kohsuke, 18:05:51)
    1. IDEA: Plugins that are not hosted in jenkinsci GitHub org do not get wiki pages on jenkinsci.org, nor do they show up as an available plugin from default update center (hare_brain, 18:12:35)
    2. IDEA: Add UI to plugin manager for “report a bug”. Plugin authors can add a link to their issue tracker to the plugin metadata. (hare_brain, 18:15:50)
    3. ACTION: kohsuke to improve UC generation so that we can track plugins that do not follow the encouraged hosting guideline (kohsuke, 18:25:44)

  3. GitHub private repositories for security work  (kohsuke, 18:31:01)
    1. the idea is to pay $300/yr to get 10 or so private repositories on GitHub, primarily to be used for Jenkins CERT work (kohsuke, 18:31:32)
    2. AGREED: paying for GitHub private repos is approved (kohsuke, 18:34:03)

  4. New LTS base line (kohsuke, 18:36:08)
    1. I'm releaseing 1.565.3 today, which means it's time to pick the new base line (kohsuke, 18:37:07)
    2. http://jenkins-ci.org/changelog (kohsuke, 18:37:28)
    3. AGREED: 1.580 (kohsuke, 18:44:29)

  5. next meeting (kohsuke, 18:44:43)
    1. next meeting would be Oct 15th (kohsuke, 18:45:20)


Meeting ended at 18:45:50 UTC (full logs).

Action items

  1. kohsuke to improve UC generation so that we can track plugins that do not follow the encouraged hosting guideline


Action items, by person

  1. kohsuke
    1. kohsuke to improve UC generation so that we can track plugins that do not follow the encouraged hosting guideline


People present (lines said)

  1. kohsuke (64)
  2. danielbeck (34)
  3. hare_brain (27)
  4. ogondza (6)
  5. mark0n (3)
  6. larrys (2)
  7. abayer (2)
  8. robobutler (1)
  9. FofG (1)


Generated by MeetBot 0.1.4.