#jenkins Meeting

Meeting started by kohsuke at 18:00:46 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 18:00:50)

  1. Travel grant for JUC Tokyo 2015 (kohsuke, 18:01:10)
  2. Cease support for native Solaris packages (kohsuke, 18:33:45)
  3. Improvements to JENKINS project in JIRA (kohsuke, 18:35:44)
    1. https://jira.atlassian.com/browse/JRA-13048 (kohsuke, 18:47:39)
    2. AGREED: instead of changing the default priority to minor, we'll try forcing the user to select it (kohsuke, 18:50:25)
    3. AGREED: other proposals are blessed (kohsuke, 18:50:43)

  4. Can we improve the Jenkins release process? (kohsuke, 18:50:53)
    1. http://mirrors.jenkins-ci.org/war-rc/ (danielbeck, 18:51:30)

  5. kill solaris packages (kohsuke, 19:02:27)
    1. https://wiki.jenkins-ci.org/display/JENKINS/2014+Jenkins+Infrastructure+Roadmap#2014JenkinsInfrastructureRoadmap-MigrationtoamodernPuppetinfrastructure ? (danielbeck, 19:03:43)
    2. INFRA-20 (rtyler, 19:04:02)
    3. http://ips.jenkins-ci.org/ips-stable/en/stats.shtml says in the past 2 weeks no one has installed anything from this repo (kohsuke, 19:09:00)
    4. ACTION: rtyler to suspend service to the IPS repository for now (rtyler, 19:11:02)
    5. ACTION: rtyler to propose criteria for hosting native packages on jenkins-infra (rtyler, 19:11:46)
    6. ACTION: rtyler to notify users@ of IPS termination (rtyler, 19:12:18)
    7. ACTION: rtyler to change jenkins-ci.org as well (rtyler, 19:12:34)

  6. next meeting (kohsuke, 19:13:10)
    1. next meeting will be in Oct 1st (kohsuke, 19:13:25)


Meeting ended at 19:15:17 UTC (full logs).

Action items

  1. rtyler to suspend service to the IPS repository for now
  2. rtyler to propose criteria for hosting native packages on jenkins-infra
  3. rtyler to notify users@ of IPS termination
  4. rtyler to change jenkins-ci.org as well


Action items, by person

  1. rtyler
    1. rtyler to suspend service to the IPS repository for now
    2. rtyler to propose criteria for hosting native packages on jenkins-infra
    3. rtyler to notify users@ of IPS termination
    4. rtyler to change jenkins-ci.org as well


People present (lines said)

  1. kohsuke (98)
  2. rtyler (39)
  3. danielbeck (37)
  4. hare_brain (21)
  5. jglick (16)
  6. jenkins-admin (6)
  7. oleg-nenashev (6)
  8. ScottHebertErics (3)
  9. ogondza (3)
  10. autojack (3)
  11. gazarsgo (2)
  12. robobutler (1)
  13. OEP (1)
  14. jenkins-builds (1)


Generated by MeetBot 0.1.4.