#jenkins Meeting

Meeting started by kohsuke at 18:01:01 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 18:01:11)
    2. AGREED: the next LTS base would be 1.532 (kohsuke, 18:15:36)
    3. ACTION: kohsuke to recreate the stable branch (kohsuke, 18:16:14)

  1. next meeting (kohsuke, 18:17:03)
    1. I've been told that tickets sold out, which is good (kohsuke, 18:18:49)


Meeting ended at 18:19:44 UTC (full logs).

Action items

  1. kohsuke to recreate the stable branch


Action items, by person

  1. kohsuke
    1. kohsuke to recreate the stable branch


People present (lines said)

  1. kohsuke (32)
  2. jglick (9)
  3. jenkins-admin (7)
  4. hare_brain (7)
  5. imod (4)
  6. ogondza (4)
  7. robobutler (1)


Generated by MeetBot 0.1.4.