#jenkins Meeting

Meeting started by kohsuke at 18:00:59 UTC (full logs).

Meeting summary

  1. improving out of the box experience (kohsuke, 18:01:48)
    1. the idea is that I think we need to increase the number of bundled plugins (kohsuke, 18:02:43)
    2. summary: strong preference on naming a collection of plugins and promoting them over just bundling more plugins in jenkins.war (kohsuke, 18:37:55)
    3. summary: preference on not creating more download options (kohsuke, 18:38:16)
    4. summary: preference on making those collections of plugins more visible upon start (kohsuke, 18:38:38)
    5. summary: what to do with the current bundled plugins wrt backward compatibility is an issue (kohsuke, 18:39:39)
    6. ACTION: kohsuke to start a discussion in the dev list along those lines (kohsuke, 18:40:16)

  2. pull request greeting bot (kohsuke, 18:41:03)
    1. BTW the code here: https://github.com/jenkinsci/backend-pull-request-greeter (kohsuke, 18:49:17)

  3. next meeting (kohsuke, 18:51:44)


Meeting ended at 18:52:35 UTC (full logs).

Action items

  1. kohsuke to start a discussion in the dev list along those lines


Action items, by person

  1. kohsuke
    1. kohsuke to start a discussion in the dev list along those lines


People present (lines said)

  1. kohsuke (73)
  2. jglick (50)
  3. hare_brain (13)
  4. Slide-O-Mix (13)
  5. kpfleming (10)
  6. robobutler (3)
  7. rtyler (3)
  8. jenkins-admin (2)
  9. jonnyro (2)
  10. abayer (2)
  11. Creeture (2)
  12. ndeloof (1)
  13. b2jrock (1)
  14. johnkw (1)
  15. ctc (1)


Generated by MeetBot 0.1.4.