#jenkins Meeting

Meeting started by kohsuke at 18:01:11 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 18:01:35)

  1. cleanup changelog handling (kohsuke, 18:02:22)
    1. https://groups.google.com/d/msg/jenkinsci-dev/HPoCM6NJJZw/Kd_YryJVkPwJ maybe (jglick, 18:05:39)

  2. board election process proposal (kohsuke, 18:26:29)
    1. https://wiki.jenkins-ci.org/display/JENKINS/Board+Election+Process+Proposal (kohsuke, 18:26:39)
    2. ACTION: kohsuke to clarify the meaning of the registration (kohsuke, 18:38:26)

  3. Next LTS candidate (kohsuke, 18:40:13)
    1. http://jenkins-ci.org/changelog (kohsuke, 18:40:36)
    2. http://jenkins-ci.org/changelog (kohsuke, 18:47:32)
    3. AGREED: Next LTS will be based on 1.509 (kohsuke, 18:49:15)
    4. https://wiki.jenkins-ci.org/display/JENKINS/LTS+Release+Line (jglick, 18:54:11)

  4. next meeting (kohsuke, 19:02:50)
    1. So the next meeting is in 2 weeks, April 17th the same time (kohsuke, 19:04:55)


Meeting ended at 19:05:46 UTC (full logs).

Action items

  1. kohsuke to clarify the meaning of the registration


Action items, by person

  1. kohsuke
    1. kohsuke to clarify the meaning of the registration


People present (lines said)

  1. kohsuke (101)
  2. jglick (86)
  3. hare_brain (19)
  4. kpfleming_ (16)
  5. vjuranek (16)
  6. mc1arke (6)
  7. jenkins-admin (5)
  8. Slide-O-Mix (3)
  9. robobutler (2)
  10. nanonyme (2)
  11. larrys (2)
  12. abayer (2)
  13. jenkins-builds (2)
  14. marshzor (1)
  15. One-Man-Bucket (1)
  16. kinow (1)
  17. rtyler (0)


Generated by MeetBot 0.1.4.