#jenkins Meeting

Meeting started by kohsuke at 19:13:36 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 19:14:07)

  1. Change LTS backport procedure (kohsuke, 19:15:36)
    1. https://wiki.jenkins-ci.org/display/JENKINS/LTS+Release+Line doesn't actually say (kohsuke, 19:17:56)
    2. AGREED: change LTS backporting procedure to use labels. People will add 'lts-candidate', and devs will mark them as either $VER-rejected or $VER-fixed (kohsuke, 19:30:15)
    3. ACTION: kohsuke to update LTS document (kohsuke, 19:30:25)
    4. ACTION: jglick to bulk update existing tickets with $V-candidate convention (kohsuke, 19:30:47)

  2. Notification of issues included in a release and Use of release numbers in JIRA (kohsuke, 19:33:35)
    1. https://github.com/mc1arke/JenkinsReleaseIssueBot (kohsuke, 19:39:07)

  3. Next LTS rebump? (kohsuke, 19:47:46)
    1. AGREED: we'll sweep lazy loading issues before the next meeting, and one way or the other we'll come up the next LTS baseline (kohsuke, 19:53:58)

  4. next meeting time (kohsuke, 19:54:29)
    1. the next meeting will be 3/20 11 pacific time (kohsuke, 19:55:29)


Meeting ended at 19:55:45 UTC (full logs).

Action items

  1. kohsuke to update LTS document
  2. jglick to bulk update existing tickets with $V-candidate convention


Action items, by person

  1. jglick
    1. jglick to bulk update existing tickets with $V-candidate convention
  2. kohsuke
    1. kohsuke to update LTS document


People present (lines said)

  1. kohsuke (73)
  2. jglick (46)
  3. mc1arke (20)
  4. hare_brain (15)
  5. vjuranek (14)
  6. kpfleming_ (9)
  7. kpfleming (4)
  8. larrys (3)
  9. jenkins-admin (2)
  10. vulwork (2)
  11. robobutler (1)
  12. jenkins-issues (1)


Generated by MeetBot 0.1.4.