#jenkins Meeting

Meeting started by kohsuke at 18:03:15 UTC (full logs).

Meeting summary

    1. agenda https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda#GovernanceMeetingAgenda-October31thMeeting (rtyler, 18:03:27)

  1. Recap last meeting's items (rtyler, 18:03:59)
    1. https://issues.jenkins-ci.org/secure/IssueNavigator.jspa?reset=true&jqlQuery=project+%3D+MEETING+AND+status+%3D+Open+ORDER+BY+priority+DESC&mode=hide (kohsuke, 18:04:08)

  2. Take overĀ "Jenkins users and developers" groupĀ at meetup.com (kohsuke, 18:07:54)
    1. ACTION: rtyler to renew the meetup.com group thingie (rtyler, 18:13:06)
    2. AGREED: project will take over the meetup.com group (kohsuke, 18:13:21)

  3. sticker budget for SCALE11x and FOSDEM (kohsuke, 18:14:03)
    1. I have enough stickers on hand right now --- I believe I ordered this batch just a few months ago (kohsuke, 18:14:31)
    2. we have ~1000-1500 stickers currently (rtyler, 18:15:48)
    3. ACTION: kohsuke to write an e-mail soliciting feedback for flyer (kohsuke, 18:18:19)

  4. Accepting donations in Europe (kohsuke, 18:19:07)
    1. http://www.ffis.de/Verein/spi-en.html (orrc, 18:21:48)
    2. ACTION: orrc to send kohsuke more details on the ffis (rtyler, 18:25:34)
    3. ACTION: kohsuke to send a heads-up to SPI about this just so they know (kohsuke, 18:26:51)

  5. next meeting time (kohsuke, 18:28:34)
    1. beware of daylight saving time change (kohsuke, 18:29:22)


Meeting ended at 18:30:54 UTC (full logs).

Action items

  1. rtyler to renew the meetup.com group thingie
  2. kohsuke to write an e-mail soliciting feedback for flyer
  3. orrc to send kohsuke more details on the ffis
  4. kohsuke to send a heads-up to SPI about this just so they know


Action items, by person

  1. kohsuke
    1. kohsuke to write an e-mail soliciting feedback for flyer
    2. orrc to send kohsuke more details on the ffis
    3. kohsuke to send a heads-up to SPI about this just so they know
  2. orrc
    1. orrc to send kohsuke more details on the ffis
  3. rtyler
    1. rtyler to renew the meetup.com group thingie


People present (lines said)

  1. kohsuke (64)
  2. rtyler (49)
  3. orrc (11)
  4. hare_brain (4)
  5. jorgenpt (3)
  6. robobutler (2)
  7. LeLutin (2)
  8. abayer (0)


Generated by MeetBot 0.1.4.