#jenkins Meeting

Meeting started by kohsuke at 18:02:17 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda#GovernanceMeetingAgenda-October17thMeeting (kohsuke, 18:02:41)

  1. recap of actions (kohsuke, 18:02:54)
    1. https://issues.jenkins-ci.org/browse/MEETING (kohsuke, 18:03:16)
    2. ACTION: kohsuke to finish up the jenkinsci-cert@googlegroups.com setup and initial additions (kohsuke, 18:04:46)

  2. Picking next LTS (kohsuke, 18:05:10)
    1. http://jenkins-ci.org/changelog (kohsuke, 18:05:24)
    2. AGREED: next LTS will be based on 1.480 (kohsuke, 18:13:23)
    3. AGREED: the goal is to get to RC by next Wed and 2 more weeks for a release (kohsuke, 18:13:49)
    4. there's http://github.com/jenkinsci/selenium-tests that we are trying to improve as the blackbox integration test. soliciting more volunteers (kohsuke, 18:14:45)

  3. Advertising survey on http://jenkins-ci.org/ (kohsuke, 18:15:29)
    1. jenkins-ci.org/survey (kohsuke, 18:16:13)
    2. ACTION: kohsuke to send in the survey announcement in e-mail (kohsuke, 18:18:22)
    3. AGREED: people see no problem adding a banner to the http://jenkins-ci.org/ page, (kohsuke, 18:20:43)
    4. ACTION: kohsuke to add it until the end of October (kohsuke, 18:20:50)
    5. ACTION: kohsuke to add a banner to http://jenkins-ci.org/, wiki, and issues (kohsuke, 18:23:31)

  4. next meeting (kohsuke, 18:24:04)
    1. AGREED: next meeting will be in 2 weeks, the same time (kohsuke, 18:25:48)


Meeting ended at 18:27:06 UTC (full logs).

Action items

  1. kohsuke to finish up the jenkinsci-cert@googlegroups.com setup and initial additions
  2. kohsuke to send in the survey announcement in e-mail
  3. kohsuke to add it until the end of October
  4. kohsuke to add a banner to http://jenkins-ci.org/, wiki, and issues


Action items, by person

  1. kohsuke
    1. kohsuke to finish up the jenkinsci-cert@googlegroups.com setup and initial additions
    2. kohsuke to send in the survey announcement in e-mail
    3. kohsuke to add it until the end of October
    4. kohsuke to add a banner to http://jenkins-ci.org/, wiki, and issues


People present (lines said)

  1. kohsuke (60)
  2. hare_brain (21)
  3. vjuranek (8)
  4. abayer (4)
  5. KostyaSha (3)
  6. jenkins-builds (3)
  7. nanonyme (2)
  8. robobutler (2)
  9. oldelvet (2)
  10. jenkins-admin (1)
  11. cheezey (1)
  12. faulkner (1)
  13. rtyler (0)


Generated by MeetBot 0.1.4.