#jenkins Meeting

Meeting started by hare_brain at 18:00:37 UTC (full logs).

Meeting summary

  1. Recap action items (hare_brain, 18:01:46)
    1. https://issues.jenkins-ci.org/browse/MEETING (kohsuke, 18:02:03)
    2. The FOSDEM devroom proposal: https://gist.github.com/6546c827b777c55f1ff7/48124395c9690ff0f95964acf32cce9dd6c1ea2a (rtyler, 18:02:57)
    3. ACTION: LisaWells to publish the write up on hat we can help to facilitate meet-ups in meat space (kohsuke, 18:08:55)

  2. Should the "Sponsor this issue" link be ommited for closed issues (kohsuke, 18:10:22)
    1. IDEA: Publicize freedomsponsors.org at JUC? (hare_brain, 18:15:05)
    2. https://gist.github.com/3641693 (msm, 18:15:09)
    3. IDEA: or a guest post on http://jenkins-ci.org/ ? (kohsuke, 18:15:26)
    4. ACTION: tonylampada to write a guest post on jenkins-ci.org about Freedom Sponsors (kohsuke, 18:17:16)
    5. IDEA: Jenkins newsletter would be another place to talk about this (hare_brain, 18:17:57)

  3. election process proposal (kohsuke, 18:19:37)
    1. https://wiki.jenkins-ci.org/display/JENKINS/Board+Election+Process+Proposal (kohsuke, 18:20:13)
    2. ACTION: I'll write up hare_brain's "please trust the boards to nominate good people" model and send it to the dev list (kohsuke, 18:34:31)

  4. Help wanted: spams are on the rise (kohsuke, 18:34:49)
    1. there has been some on-going spam problem on Wiki (kohsuke, 18:35:09)
    2. ACTION: kohsuke to create a 'report-the-spam' project in JIRA to help track and report spam (rtyler, 18:40:47)
    3. https://confluence.atlassian.com/display/DOC/Configuring+Captcha+for+Spam+Prevention (dapak, 18:40:48)
    4. if anyone is willing to volunteer to be a spam police, please let us know (kohsuke, 18:43:02)

  5. FOSDEM travel grant (kohsuke, 18:43:34)
    1. I haven't done the exact count, but I believe we have more than $5000 on our account in SPI (kohsuke, 18:46:02)
    2. $7348.12 to be exact (kohsuke, 18:46:44)
    3. http://spi-inc.org/meetings/minutes/2012/2012-08-09/ (kohsuke, 18:46:47)
    4. ACTION: next agenda item: "I suggest future funding sources as a topic for the next meeting." (kohsuke, 18:53:58)
    5. AGREED: we are basically OK with spending $1K x 2 people for FOSDEM travel grant, but we want to make sure money is used well (kohsuke, 18:55:34)

  6. Hold project meeting at JUC SF on 9/30 (hare_brain, 18:56:44)
  7. next meeting time (kohsuke, 18:59:59)
    1. AGREED: next meeting is the same time in 2 weeks (9/19) (kohsuke, 19:00:23)


Meeting ended at 19:00:49 UTC (full logs).

Action items

  1. LisaWells to publish the write up on hat we can help to facilitate meet-ups in meat space
  2. tonylampada to write a guest post on jenkins-ci.org about Freedom Sponsors
  3. I'll write up hare_brain's "please trust the boards to nominate good people" model and send it to the dev list
  4. kohsuke to create a 'report-the-spam' project in JIRA to help track and report spam
  5. next agenda item: "I suggest future funding sources as a topic for the next meeting."


Action items, by person

  1. hare_brain
    1. I'll write up hare_brain's "please trust the boards to nominate good people" model and send it to the dev list
  2. kohsuke
    1. kohsuke to create a 'report-the-spam' project in JIRA to help track and report spam
  3. tonylampada
    1. tonylampada to write a guest post on jenkins-ci.org about Freedom Sponsors
  4. UNASSIGNED
    1. LisaWells to publish the write up on hat we can help to facilitate meet-ups in meat space
    2. next agenda item: "I suggest future funding sources as a topic for the next meeting."


People present (lines said)

  1. kohsuke (98)
  2. rtyler (52)
  3. hare_brain (50)
  4. abayer (24)
  5. stephenc_ (15)
  6. dapak (14)
  7. tonylampada (14)
  8. imod (7)
  9. stephenc__ (7)
  10. lov (5)
  11. jenkins-builds (3)
  12. robobutler (2)
  13. vjuranek (2)
  14. msm (2)
  15. harpreet_ (2)
  16. PvM_Iain (1)
  17. mika (1)


Generated by MeetBot 0.1.4.