#jenkins Meeting

Meeting started by kohsuke at 18:02:01 UTC (full logs).

Meeting summary

  1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 18:02:24)
  2. recap of actions (kohsuke, 18:02:49)
    1. http://meetings.jenkins-ci.org/jenkins/2012/jenkins.2012-06-27-18.01.html (kohsuke, 18:02:53)
    2. ACTION: kohsuke to write to active users of svn.jenkins-ci.org that they can move to GitHub very easily if they want (kohsuke, 18:03:18)
    3. ACTION: kohsuke to write a scanner that auto-adds Jenkins jobs for plugins (kohsuke, 18:03:24)
    4. ACTION: kohsuke to split buildhive code into smaller pieces and install them to jenkins.ci.cloudbees.com (kohsuke, 18:03:32)
    5. ACTION: rtyler to make sure vjuranek have the sauce labs credentials (kohsuke, 18:03:44)
    6. https://github.com/jenkinsci/infra-puppet/issues/45 (rtyler, 18:07:06)

  3. How much if any advertisement is acceptable on plugin page (kohsuke, 18:07:20)
    1. ACTION: kohsuke to contact ulli to see if "logo + link to somewhere that hosts his ad" would be reasonable to him CC-ing board (kohsuke, 18:19:10)

  4. next meeting time (kohsuke, 18:19:51)
    1. AGREED: next meeting is 7/25 same time (kohsuke, 18:22:23)


Meeting ended at 18:22:28 UTC (full logs).

Action items

  1. kohsuke to write to active users of svn.jenkins-ci.org that they can move to GitHub very easily if they want
  2. kohsuke to write a scanner that auto-adds Jenkins jobs for plugins
  3. kohsuke to split buildhive code into smaller pieces and install them to jenkins.ci.cloudbees.com
  4. rtyler to make sure vjuranek have the sauce labs credentials
  5. kohsuke to contact ulli to see if "logo + link to somewhere that hosts his ad" would be reasonable to him CC-ing board


Action items, by person

  1. kohsuke
    1. kohsuke to write to active users of svn.jenkins-ci.org that they can move to GitHub very easily if they want
    2. kohsuke to write a scanner that auto-adds Jenkins jobs for plugins
    3. kohsuke to split buildhive code into smaller pieces and install them to jenkins.ci.cloudbees.com
    4. kohsuke to contact ulli to see if "logo + link to somewhere that hosts his ad" would be reasonable to him CC-ing board
  2. rtyler
    1. rtyler to make sure vjuranek have the sauce labs credentials


People present (lines said)

  1. kohsuke (38)
  2. rtyler (17)
  3. hare_brain (11)
  4. abayer (7)
  5. robobutler (2)


Generated by MeetBot 0.1.4.