#jenkins Meeting

Meeting started by kohsuke at 18:01:09 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 18:01:17)

  1. quick recap of actions (kohsuke, 18:02:19)
    1. ACTION: kohsuke to ping SPI again (kohsuke, 18:03:05)

  2. moving Subversion repository to GitHub (kohsuke, 18:04:41)
    1. AGREED: Subversion plugin will move to GitHub (kohsuke, 18:08:04)
    2. ACTION: kohsuke to write to active users of svn.jenkins-ci.org that they can move to GitHub very easily if they want (kohsuke, 18:13:04)

  3. Improving JonJ and IRC bot stability (kohsuke, 18:13:24)
    1. ACTION: kohsuke to move IRC bot to cucumber (kohsuke, 18:13:49)
    2. ACTION: rtyler to puppet-ize ircbot (kohsuke, 18:17:03)
    3. ACTION: kohsuke to send the credential file to rtyler (kohsuke, 18:17:12)
    4. ACTION: kohsuke to investigate J-on-J / remote-slave-6 stability issue (kohsuke, 18:19:15)
    5. http://ci.jenkins-ci.org/computer/remote-slave-6/load-statistics (jieryn, 18:20:17)
    6. ACTION: rtyler and jieryn to KVM up some more slaves somehow (rtyler, 18:22:29)
    7. we brought back remote-slave-8 from redhat but we'll monitor if this is functioning correctly (kohsuke, 18:22:37)

  4. plugin JonJ on DEV@cloud of BuildHive (kohsuke, 18:24:54)
    1. ACTION: kohsuke to write a scanner that auto-adds Jenkins jobs for plugins (kohsuke, 18:29:42)
    2. ACTION: kohsuke to split buildhive code into smaller pieces and install them to jenkins.ci.cloudbees.com (kohsuke, 18:30:37)
    3. ACTION: recampbell to install JIRA plugin on jenkins.ci.cloudbees.com (kohsuke, 18:31:10)

  5. next meeting time (kohsuke, 18:32:58)
    1. AGREED: next meeting time is 6/13, same time (11am pacific time) (kohsuke, 18:36:39)


Meeting ended at 18:36:52 UTC (full logs).

Action items

  1. kohsuke to ping SPI again
  2. kohsuke to write to active users of svn.jenkins-ci.org that they can move to GitHub very easily if they want
  3. kohsuke to move IRC bot to cucumber
  4. rtyler to puppet-ize ircbot
  5. kohsuke to send the credential file to rtyler
  6. kohsuke to investigate J-on-J / remote-slave-6 stability issue
  7. rtyler and jieryn to KVM up some more slaves somehow
  8. kohsuke to write a scanner that auto-adds Jenkins jobs for plugins
  9. kohsuke to split buildhive code into smaller pieces and install them to jenkins.ci.cloudbees.com
  10. recampbell to install JIRA plugin on jenkins.ci.cloudbees.com


Action items, by person

  1. jieryn
    1. rtyler and jieryn to KVM up some more slaves somehow
  2. kohsuke
    1. kohsuke to ping SPI again
    2. kohsuke to write to active users of svn.jenkins-ci.org that they can move to GitHub very easily if they want
    3. kohsuke to move IRC bot to cucumber
    4. kohsuke to send the credential file to rtyler
    5. kohsuke to investigate J-on-J / remote-slave-6 stability issue
    6. kohsuke to write a scanner that auto-adds Jenkins jobs for plugins
    7. kohsuke to split buildhive code into smaller pieces and install them to jenkins.ci.cloudbees.com
  3. recampbell
    1. recampbell to install JIRA plugin on jenkins.ci.cloudbees.com
  4. rtyler
    1. rtyler to puppet-ize ircbot
    2. kohsuke to send the credential file to rtyler
    3. rtyler and jieryn to KVM up some more slaves somehow


People present (lines said)

  1. kohsuke (88)
  2. jieryn (41)
  3. rtyler (38)
  4. jenkins-builds (7)
  5. hare_brain (4)
  6. recampbell (4)
  7. robobutler (2)
  8. Creeture (2)
  9. whimboo (2)
  10. jenkins-admin (1)
  11. abayer (1)


Generated by MeetBot 0.1.4.