#jenkins Meeting

Meeting started by kohsuke at 19:03:54 UTC (full logs).

Meeting summary

    1. agenda https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda#GovernanceMeetingAgenda-Dec14thMeeting (rtyler, 19:04:06)

  1. recap of actions (kohsuke, 19:04:42)
    1. see http://meetings.jenkins-ci.org/jenkins/2011/jenkins.2011-11-30-19.01.html (kohsuke, 19:04:49)
    2. we are currently at $10046 (kohsuke, 19:06:55)
    3. I think that joke did work, and credit goes to orrc (kohsuke, 19:07:47)
    4. ACTION: kohsuke to write a blog post concluding the fund-raising drive and update the Wiki page (kohsuke, 19:09:43)
    5. ACTION: abayer to ping github again for a possible private repo (kohsuke, 19:11:13)
    6. ACTION: kohsuke to ponder a CI Dinner or something along those lines for SCALE (kohsuke, 19:13:00)
    7. wrt Jenkins CIA, I've asked cowboyd if FrontSide can do another awesome logo (kohsuke, 19:14:19)
    8. ACTION: kohsuke to ping cowboyd about CIA logo (kohsuke, 19:14:35)

  2. infra update (kohsuke, 19:15:26)
    1. The downtime mentioned last meeting went by smoothly (rtyler, 19:16:23)
    2. ACTION: rtyler to harrass Contegix some more about getting our backups going properly (rtyler, 19:16:43)
    3. Still working with Contegix on spinning off the account (rtyler, 19:17:06)
    4. Nagios can now be found at http://nagios.jenkins-ci.org/nagios3/ (rtyler, 19:17:40)
    5. Anonymous read-only access with the login: jenkins/jenkins (rtyler, 19:17:50)
    6. We are also now using our gratis PagerDuty account, and I've placed some folks in an on-call rotation (rtyler, 19:18:11)

  3. Add aheritier to the users-core puppet group (rtyler, 19:19:09)
    1. ACTION: rtyler needs to flesh out the infra wiki with more contingency plans for some more "common" outages (rtyler, 19:21:17)
    2. AGREED: aheritier to be added to the users-core module (rtyler, 19:22:09)
    3. ACTION: rtyler add aheritier to the users-core module (rtyler, 19:22:18)

  4. Unscheduled items (rtyler, 19:23:19)
    1. vjuranek asked about a target date for LTS 1.424.2 (rtyler, 19:23:36)
    2. Plan for 1.424.2 is to release it sometime in early January (rtyler, 19:26:42)
    3. ACTION: kohsuke to create a new LTS RC in about a week (rtyler, 19:27:16)
    4. AGREED: first RC in a week, soak over the end of the year, and shoot for release in next month about this time (kohsuke, 19:27:18)

  5. next meeting time (kohsuke, 19:33:14)
    1. http://meetings.jenkins-ci.org/jenkins/2011/jenkins.2011-11-30-19.01.log.html (rtyler, 19:33:58)


Meeting ended at 19:35:25 UTC (full logs).

Action items

  1. kohsuke to write a blog post concluding the fund-raising drive and update the Wiki page
  2. abayer to ping github again for a possible private repo
  3. kohsuke to ponder a CI Dinner or something along those lines for SCALE
  4. kohsuke to ping cowboyd about CIA logo
  5. rtyler to harrass Contegix some more about getting our backups going properly
  6. rtyler needs to flesh out the infra wiki with more contingency plans for some more "common" outages
  7. rtyler add aheritier to the users-core module
  8. kohsuke to create a new LTS RC in about a week


Action items, by person

  1. abayer
    1. abayer to ping github again for a possible private repo
  2. cowboyd
    1. kohsuke to ping cowboyd about CIA logo
  3. kohsuke
    1. kohsuke to write a blog post concluding the fund-raising drive and update the Wiki page
    2. kohsuke to ponder a CI Dinner or something along those lines for SCALE
    3. kohsuke to ping cowboyd about CIA logo
    4. kohsuke to create a new LTS RC in about a week
  4. rtyler
    1. rtyler to harrass Contegix some more about getting our backups going properly
    2. rtyler needs to flesh out the infra wiki with more contingency plans for some more "common" outages
    3. rtyler add aheritier to the users-core module


People present (lines said)

  1. rtyler (62)
  2. kohsuke (62)
  3. abayer (15)
  4. imod (12)
  5. vjuranek (9)
  6. jorgenpt (4)
  7. jenkinsci_builds (3)
  8. orrc (3)
  9. cowboyd (2)
  10. robobutler (2)
  11. nmeister (2)
  12. jenkins-admin (1)
  13. Syd (1)
  14. myusuf3_ (1)
  15. mc1arke (1)
  16. joeljohnson (1)


Generated by MeetBot 0.1.4.