#jenkins Meeting

Meeting started by kohsuke at 18:04:53 UTC (full logs).

Meeting summary

  1. Bringing old Jenkins plugins up to a common requiredCore (rtyler, 18:07:34)
    1. AGREED: jieryn to go through first 46 plugins that currently requires core <=1.320 and bump them up to 1.392. We'll see the reactions then. (kohsuke, 18:22:53)

  2. Infrastructure update (rtyler, 18:23:02)
    1. ACTION: rtyler to work out shuffling JIRA backups off eggplant (rtyler, 18:23:55)
    2. ACTION: rtyler needs to buy that damned NIC for cucumber for our backups with Contegix (rtyler, 18:24:49)
    3. Just quick donation update: as of today, we've raised $4040 up $140 from a month ago (kohsuke, 18:29:34)

  3. Google Analytics for jenkins-ci.org (rtyler, 18:29:35)
    1. ACTION: rtyler to work with pelegri on finding a good way to expose/open up GA data to the community (rtyler, 18:33:05)

  4. Next meeting times (rtyler, 18:34:17)


Meeting ended at 18:35:47 UTC (full logs).

Action items

  1. rtyler to work out shuffling JIRA backups off eggplant
  2. rtyler needs to buy that damned NIC for cucumber for our backups with Contegix
  3. rtyler to work with pelegri on finding a good way to expose/open up GA data to the community


Action items, by person

  1. pelegri
    1. rtyler to work with pelegri on finding a good way to expose/open up GA data to the community
  2. rtyler
    1. rtyler to work out shuffling JIRA backups off eggplant
    2. rtyler needs to buy that damned NIC for cucumber for our backups with Contegix
    3. rtyler to work with pelegri on finding a good way to expose/open up GA data to the community


People present (lines said)

  1. rtyler (58)
  2. kohsuke (33)
  3. abayer (31)
  4. jieryn (16)
  5. hare_brain__ (4)
  6. pelegri (3)
  7. robobutler (2)
  8. jorgenpt (2)
  9. majost (1)


Generated by MeetBot 0.1.4.