#jenkins Meeting

Meeting started by kohsuke at 18:01:50 UTC (full logs).

Meeting summary

  1. recap of actions (kohsuke, 18:02:30)
    1. ACTION: rtyler to prod kohsuke and the dev list to guage interest for a JavaOne Jenkins Hackathon (kohsuke, 18:03:02)
    2. ACTION: rtyler to move mirrorbrain from cucumber to lettuce (kohsuke, 18:07:46)
    3. ACTION: kutzi to write down his stble/unstable/failed status definition proposal in the wiki (kohsuke, 18:08:11)
    4. agenda is https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 18:08:37)

  2. donation status update (kohsuke, 18:08:46)
    1. SPI has set up the donation account for Jenkins now (kohsuke, 18:09:02)
    2. https://co.clickandpledge.com/advanced/default.aspx?wid=46160 (orrc, 18:09:19)
    3. IDEA: I guess the link from http://jenkins-ci.org/ would be an obvious choice (kohsuke, 18:10:16)
    4. ACTION: kohsuke to create a donation landing page in Wiki that talks about why we need it (kohsuke, 18:15:30)
    5. ACTION: rtyler to update the IRC channel header to mention donation (kohsuke, 18:15:49)
    6. ACTION: kohsuke to add the link to wiki sidebar and jenkins-ci.org navigation link (kohsuke, 18:16:11)
    7. our immediate goal is to raise $5K to cover the bandwidth overcharge bill (kohsuke, 18:18:13)

  3. governance document review (kohsuke, 18:19:06)
    1. https://groups.google.com/group/jenkinsci-dev/browse_frm/thread/04bbf72c3911ec99 (kohsuke, 18:19:16)
    2. https://wiki.jenkins-ci.org/display/JENKINS/Governance+Document (kohsuke, 18:19:24)
    3. My goal is to be able to say that we have "formal document about the development process" in JUC (kohsuke, 18:21:23)
    4. ACTION: hare_brain to create CLAs based on Apaches, to be blessed by dev list before 9/28 (hare_brain, 18:36:41)
    5. ACTION: kohsuke to publicize that we are shooting for blessing CLA and governance doc in 9/28 (kohsuke, 18:36:52)

  4. LTS (kohsuke, 18:37:34)
    1. hare_brain said Y! is tentatively looking at 1.424 (kohsuke, 18:39:58)

  5. next meeting (kohsuke, 18:44:21)


Meeting ended at 18:45:21 UTC (full logs).

Action items

  1. rtyler to prod kohsuke and the dev list to guage interest for a JavaOne Jenkins Hackathon
  2. rtyler to move mirrorbrain from cucumber to lettuce
  3. kutzi to write down his stble/unstable/failed status definition proposal in the wiki
  4. kohsuke to create a donation landing page in Wiki that talks about why we need it
  5. rtyler to update the IRC channel header to mention donation
  6. kohsuke to add the link to wiki sidebar and jenkins-ci.org navigation link
  7. hare_brain to create CLAs based on Apaches, to be blessed by dev list before 9/28
  8. kohsuke to publicize that we are shooting for blessing CLA and governance doc in 9/28


Action items, by person

  1. hare_brain
    1. hare_brain to create CLAs based on Apaches, to be blessed by dev list before 9/28
  2. kohsuke
    1. rtyler to prod kohsuke and the dev list to guage interest for a JavaOne Jenkins Hackathon
    2. kohsuke to create a donation landing page in Wiki that talks about why we need it
    3. kohsuke to add the link to wiki sidebar and jenkins-ci.org navigation link
    4. kohsuke to publicize that we are shooting for blessing CLA and governance doc in 9/28
  3. UNASSIGNED
    1. rtyler to move mirrorbrain from cucumber to lettuce
    2. kutzi to write down his stble/unstable/failed status definition proposal in the wiki
    3. rtyler to update the IRC channel header to mention donation


People present (lines said)

  1. kohsuke (111)
  2. hare_brain (34)
  3. jieryn (7)
  4. orrc (4)
  5. dan__t (3)
  6. Archfree (2)
  7. robobutler (2)
  8. rpetti (1)
  9. bnovc (1)
  10. abayer (0)


Generated by MeetBot 0.1.4.