#jenkins Meeting

Meeting started by kohsuke at 18:05:28 UTC (full logs).

Meeting summary

    1. ACTION: Kohsuke to really really get the trademark registration going (kohsuke, 18:07:22)
    2. I believe I have the Nexus pro key in my inbox (kohsuke, 18:07:52)
    3. still looking for a volunteer to take the work to the completion (kohsuke, 18:08:01)
    4. ACTION: Kohsuke to write to olamy and aheritier to see if either one can volunteer for restoring Maven central sync (kohsuke, 18:10:20)
    5. the LTS proposal from vjuranek is at http://jenkins.361315.n4.nabble.com/RFC-LTS-outlines-and-rules-td3605302.html (kohsuke, 18:17:05)
    6. IDEA: shall we use blocker for that? If some of us think the bug is important enough, push it up to the blocker status? (kohsuke, 18:27:58)
    7. IDEA: I think vjuranek should capture his write up with this and put it to Wiki (kohsuke, 18:33:49)
    8. I'm chasing two possibilities for companies to host office hours (kohsuke, 18:38:07)
    9. AGREED: the next meeting is 2 weeks from now, same time. (kohsuke, 18:40:35)


Meeting ended at 18:41:24 UTC (full logs).

Action items

  1. Kohsuke to really really get the trademark registration going
  2. Kohsuke to write to olamy and aheritier to see if either one can volunteer for restoring Maven central sync


Action items, by person

  1. aheritier
    1. Kohsuke to write to olamy and aheritier to see if either one can volunteer for restoring Maven central sync


People present (lines said)

  1. kohsuke (67)
  2. hare_brain (12)
  3. aheritier (10)
  4. abayer (10)
  5. vjuranek (8)
  6. jieryn (6)
  7. aheritier_ (2)
  8. fredg02 (2)
  9. bap2000 (2)
  10. robobutler (1)


Generated by MeetBot 0.1.4.