#jenkins Meeting

Meeting started by kohsuke at 18:04:32 UTC (full logs).

Meeting summary

    1. I apologize for the lack of preparation for this. I didn't even have the agenda page up for this until today. (kohsuke, 18:05:13)

  1. foundation update (kohsuke, 18:05:31)
    1. The board has unanimously agreed to accept the invitation to join the SPI (rtyler, 18:22:56)

  2. Trademark (abayer, 18:23:16)
  3. LTS release update (abayer, 18:24:35)
    1. As folks might have noticed, vjuranek from RedHat has been really pushing this ball rolling (kohsuke, 18:25:21)
    2. LTS is 1.409.1 (hare_brain, 18:26:20)
    3. ACTION: I'll do the mirroring today and update the top page. (kohsuke, 18:26:52)
    4. no changelog generation taken care of yet. For the time being I'll compose it manually until we automate that. (kohsuke, 18:28:00)
    5. the backend is different from 1.395, actually. (kohsuke, 18:30:27)
    6. ACTION: rtyler to update the LTS wiki pages with some plugin developer notes (rtyler, 18:31:06)

  4. infra update (kohsuke, 18:43:58)
    1. https://wiki.jenkins-ci.org/display/JENKINS/Jenkins+Hudson+Reconciliation+Requirements should be updated? (jieryn, 18:44:20)
    2. ACTION: abayer to update https://wiki.jenkins-ci.org/display/JENKINS/Jenkins+Hudson+Reconciliation+Requirements (abayer, 18:44:40)
    3. both lettuce and cabbage are racked and at least one of them has an OS installed on it (rtyler, 18:45:13)
    4. lettuce and cabbage are a 3U and 2U multi-core machines donated to the project (rtyler, 18:46:02)
    5. ACTION: rtyler to publish a post thanking Rackspace for their generous donation of a build machine which we've been relying heavily on (rtyler, 18:46:39)
    6. Backups at Contegix are stalled waiting for a part to arrive (rtyler, 18:46:58)

  5. minor office hours update (rtyler, 18:47:59)
    1. the first series of user and dev office hours went exceptionally well (rtyler, 18:48:13)
    2. Need to investigate Fuze instead of WebEx: http://www.fuzemeeting.com/ (rtyler, 18:48:42)
    3. IDEA: I think it's OK to do it without any fixed agenda, at least the dev session. I'm willing to hang around. (kohsuke, 18:49:31)
    4. ACTION: kohsuke to host a dev session bi-weekly (rtyler, 18:54:18)
    5. ACTION: rtyler to get a bloody subscribe-able calendar functioning (rtyler, 18:54:30)

  6. next meeting time (kohsuke, 18:55:00)
    1. AGREED: next meeting in two weeks same time. (kohsuke, 18:57:36)

  7. refactoring the jenkins build? (rtyler, 18:58:08)
    1. ACTION: stephenc to send in an announcement requesting people to kindly refrain from big POM changes to simplify the merge later. (kohsuke, 19:05:15)


Meeting ended at 19:13:26 UTC (full logs).

Action items

  1. I'll do the mirroring today and update the top page.
  2. rtyler to update the LTS wiki pages with some plugin developer notes
  3. abayer to update https://wiki.jenkins-ci.org/display/JENKINS/Jenkins+Hudson+Reconciliation+Requirements
  4. rtyler to publish a post thanking Rackspace for their generous donation of a build machine which we've been relying heavily on
  5. kohsuke to host a dev session bi-weekly
  6. rtyler to get a bloody subscribe-able calendar functioning
  7. stephenc to send in an announcement requesting people to kindly refrain from big POM changes to simplify the merge later.


Action items, by person

  1. abayer
    1. abayer to update https://wiki.jenkins-ci.org/display/JENKINS/Jenkins+Hudson+Reconciliation+Requirements
  2. kohsuke
    1. kohsuke to host a dev session bi-weekly
  3. rtyler
    1. rtyler to update the LTS wiki pages with some plugin developer notes
    2. rtyler to publish a post thanking Rackspace for their generous donation of a build machine which we've been relying heavily on
    3. rtyler to get a bloody subscribe-able calendar functioning
  4. stephenc
    1. stephenc to send in an announcement requesting people to kindly refrain from big POM changes to simplify the merge later.


People present (lines said)

  1. kohsuke (81)
  2. rtyler (78)
  3. stephenc (77)
  4. abayer (35)
  5. hare_brain (31)
  6. jieryn (13)
  7. aheritier (5)
  8. magnayn (4)
  9. robobutler (2)
  10. bap2000 (2)
  11. sayresVT (1)
  12. emanuelez (1)


Generated by MeetBot 0.1.4.