#jenkins Meeting

Meeting started by kohsuke at 16:09:34 UTC (full logs).

Meeting summary

  1. recap of actions (kohsuke, 16:10:05)
  2. umbrella foundation / reconcilation requirements (kohsuke, 16:12:39)
    1. SFC I don't think I've heard from specifically. (kohsuke, 16:14:47)
    2. If we are to send some comments to Eclipse proposal process, I believe we need to do so in a few days. (kohsuke, 16:17:21)
    3. Pros/Cons of umbrella orgs: https://wiki.jenkins-ci.org/display/JENKINS/Possible+Jenkins+Umbrella+Foundations (rtyler, 16:24:34)
    4. SPI board has formally voted on the resolution to accept us and it was approved (kohsuke, 16:26:14)
    5. So we have an open invitation there, which expires in 45 days or so. (kohsuke, 16:26:24)
    6. We have not applied or made *any* ASF proposals thus far (rtyler, 16:31:34)
    7. ACTION: kohsuke, hare_brain and abayer should meet with some ASF folks in person to talk (rtyler, 17:00:58)

  3. The state of the Jenkins test harness (rtyler, 17:08:17)
    1. Sonar applied on jenkins with basic settings : http://nemo.sonarsource.org/dashboard/index/319267?did=1 (aheritier, 17:22:49)
    2. IDEA: I'll write a proposal for the test support in the wiki and we'll talk about it in the next meeting (kutzi, 17:23:50)

  4. next meeting time (kohsuke, 17:25:29)
    1. AGREED: June 8th 11am PDT, 2pm EDT, 8pm CET, 3am Tokyo. (kohsuke, 17:28:14)


Meeting ended at 17:28:36 UTC (full logs).

Action items

  1. kohsuke, hare_brain and abayer should meet with some ASF folks in person to talk


Action items, by person

  1. hare_brain
    1. kohsuke, hare_brain and abayer should meet with some ASF folks in person to talk
  2. kohsuke
    1. kohsuke, hare_brain and abayer should meet with some ASF folks in person to talk


People present (lines said)

  1. kohsuke (95)
  2. rtyler (92)
  3. kutzi (48)
  4. aheritier (46)
  5. olamy (36)
  6. magnayn (33)
  7. banoss (16)
  8. hare_brain (8)
  9. tofuatjava (6)
  10. knorrium (5)
  11. mwalling (5)
  12. drulli (4)
  13. robobutler (2)
  14. SaschaV (1)


Generated by MeetBot 0.1.4.