#jenkins Meeting

Meeting started by rtyler at 18:01:44 UTC (full logs).

Meeting summary

    1. the agenda, as per usual is located on the wiki: https://wiki.jenkins-ci.org/display/JENKINS/Governance+Meeting+Agenda (rtyler, 18:02:19)

  1. permalink from jenkins-ci.org to his book (kohsuke, 18:03:38)
    1. AGREED: (rtyler, 18:04:39)

  2. hardware access for drulli and olamy (primarily eggplant) (kohsuke, 18:04:57)
    1. ACTION: rtyler to link wakeleo's book as well as Simon's book "Continuous Integration with Hudson" (rtyler, 18:05:00)
    2. ACTION: we ask John to kindly update the URL to say jenkins (kohsuke, 18:05:33)
    3. There is infra wiki space that captures some of the basic operations like restart (kohsuke, 18:07:09)
    4. ACTION: rtyler to grant drulli and olamy access to eggplant for JIRA/Confluence admin (rtyler, 18:09:20)

  3. Can the localization committers push their changes directly? If so, please put the approval in the record(from tyuki39) (kohsuke, 18:10:08)
    1. AGREED: Please push right away. "someone is going to localize my plugin for me? sounds great" (kohsuke, 18:12:34)
    2. ACTION: Kohsuke to update a Wiki page to encourage l10n to be pushed directly (kohsuke, 18:13:26)
    3. ACTION: Kohsuke to also write a note that l10n contributiors sshouldn't unilatelarly release a new version (kohsuke, 18:14:00)

  4. Discuss status on the JenkinsCI cafe press store (kohsuke, 18:14:08)
    1. So I just created http://www.cafepress.com/jenkinsci (kohsuke, 18:14:25)
    2. see https://wiki.jenkins-ci.org/display/JENKINS/Logo for the license of the logo (kohsuke, 18:17:51)

  5. discuss progress with SFC/SPI/ASF/EF regarding an umbrella organization (kohsuke, 18:18:42)
  6. infra update from rtyler (kohsuke, 18:19:05)
    1. We have one 3U machine racked at the OSUOSL waiting for an OS installation (rtyler, 18:19:30)
    2. The original datacenter completely botched shipping rails for the 2U machine (cabbage) (rtyler, 18:19:48)
    3. They'll hopefully be sending those along soon (rtyler, 18:19:57)
    4. Our MirrorBrain installation is still broken in that it's not geolocating properly (rtyler, 18:20:38)
    5. Because of this, we still have disabled all international mirrors (for speed concerns in our round-robin setup) (rtyler, 18:20:59)
    6. We have free backup provided by Contegix.com, unfortunately I've got to get some more parts to the data center to get that going (rtyler, 18:22:02)
    7. ACTION: rtyler to order and ship a new NIC to Contegix to get proper backups of cucumber setup (rtyler, 18:22:15)
    8. IDEA: that reminds me that "we love you Contegix/Rackspace/OSUOSL" post is badly needed (kohsuke, 18:22:34)
    9. Yes, the database and attachments in the file system are both backed up (kohsuke, 18:23:02)
    10. Contegix has also graciously bumped our bandwidth allocated up to 1TB *free* for the month (rtyler, 18:23:14)
    11. ACTION: rtyler still working on offsite backups for cucumber (rtyler, 18:24:00)
    12. ACTION: rtyler to send change-order for 1TB of free bandwidth per month to the Jenkins project (rtyler, 18:24:19)

  7. Discuss progress with SFC/SPI/ASF/EF regarding an umbrella organization (kohsuke, 18:25:35)
    1. There is a resolution for the board meeting at SPI which should be happening today (rtyler, 18:26:50)
    2. the spi meeting is at `date -d @1305145800` in #spi on irc.oftc.net (mwalling, 18:28:59)
    3. ACTION: abayer to start a wiki page on "things needed" by an overarching org, whether it be Eclipse, ASF, etc (rtyler, 18:35:15)
    4. We are currently courting both the SFC and SPI (rtyler, 18:39:08)
    5. AGREED: on everything abayer just said :P (rtyler, 18:44:10)
    6. our european users, I appreciate you taking time out of your evenings to join in the discussion (rtyler, 19:01:37)
    7. ACTION: abayer to start a wiki entry for coming up with the requirements we'd have to work with the Hudson guys again. (abayer, 19:03:05)
    8. ACTION: abayer to start wiki entries on the plusses/minuses of the potential foundations. (abayer, 19:03:36)
    9. Eclipse proposal review is 30 days(?), so we need to work on this quickly (kohsuke, 19:04:54)
    10. http://meetings.jenkins-ci.org/jenkins/2011/jenkins.2011-05-11-18.01.html (rtyler, 19:05:12)

  8. next meeting time (kohsuke, 19:06:34)
    1. Next meeting May 24th at 9am PST 16:00 UTC (rtyler, 19:16:28)
    2. AGREED: (kohsuke, 19:17:03)
    3. AGREED: (abayer, 19:17:07)


Meeting ended at 19:17:30 UTC (full logs).

Action items

  1. rtyler to link wakeleo's book as well as Simon's book "Continuous Integration with Hudson"
  2. we ask John to kindly update the URL to say jenkins
  3. rtyler to grant drulli and olamy access to eggplant for JIRA/Confluence admin
  4. Kohsuke to update a Wiki page to encourage l10n to be pushed directly
  5. Kohsuke to also write a note that l10n contributiors sshouldn't unilatelarly release a new version
  6. rtyler to order and ship a new NIC to Contegix to get proper backups of cucumber setup
  7. rtyler still working on offsite backups for cucumber
  8. rtyler to send change-order for 1TB of free bandwidth per month to the Jenkins project
  9. abayer to start a wiki page on "things needed" by an overarching org, whether it be Eclipse, ASF, etc
  10. abayer to start a wiki entry for coming up with the requirements we'd have to work with the Hudson guys again.
  11. abayer to start wiki entries on the plusses/minuses of the potential foundations.


Action items, by person

  1. abayer
    1. abayer to start a wiki page on "things needed" by an overarching org, whether it be Eclipse, ASF, etc
    2. abayer to start a wiki entry for coming up with the requirements we'd have to work with the Hudson guys again.
    3. abayer to start wiki entries on the plusses/minuses of the potential foundations.
  2. olamy
    1. rtyler to grant drulli and olamy access to eggplant for JIRA/Confluence admin
  3. rtyler
    1. rtyler to link wakeleo's book as well as Simon's book "Continuous Integration with Hudson"
    2. rtyler to grant drulli and olamy access to eggplant for JIRA/Confluence admin
    3. rtyler to order and ship a new NIC to Contegix to get proper backups of cucumber setup
    4. rtyler still working on offsite backups for cucumber
    5. rtyler to send change-order for 1TB of free bandwidth per month to the Jenkins project
  4. UNASSIGNED
    1. we ask John to kindly update the URL to say jenkins
    2. Kohsuke to update a Wiki page to encourage l10n to be pushed directly
    3. Kohsuke to also write a note that l10n contributiors sshouldn't unilatelarly release a new version


People present (lines said)

  1. rtyler (169)
  2. kohsuke (101)
  3. abayer (74)
  4. aheritier (48)
  5. magnayn (39)
  6. zx (19)
  7. jieryn (15)
  8. d_a_carver (14)
  9. hare_brain_ (13)
  10. phyto (13)
  11. mwalling (9)
  12. domi_ (7)
  13. ndeloof (6)
  14. Lmtd_Atonement (5)
  15. lunks (4)
  16. kreyssel (4)
  17. billbillingsly (4)
  18. kutzi (4)
  19. aheritier_ (2)
  20. robobutler (2)
  21. larrys (2)
  22. btrim (1)
  23. rcjsuen (1)
  24. cybernd (1)
  25. bap2000 (1)
  26. olamy (1)


Generated by MeetBot 0.1.4.