#jenkins Meeting

Meeting started by hare_brain at 21:02:15 UTC (full logs).

Meeting summary

  1. trademark registration status (kohsuke, 21:03:48)
    1. ACTION: so the action is for me to finally get the ball rolling (kohsuke, 21:06:13)
    2. the interim board is willing to accept the offer from CloudBees to fund the registration, in the interest of getting it going quickly contingent on getting a paper in place that the trademark will *NOT* be owned by CB (kohsuke, 21:08:05)

  2. SFC response / umbrella org (kohsuke, 21:08:22)
    1. So I pinged SFC again, and they said they are still reviewing applications. (kohsuke, 21:08:42)
    2. In the mean time, I pinged SPI as well (kohsuke, 21:09:01)
    3. http://www.spi-inc.org (kohsuke, 21:09:18)
    4. Also, Kohsuke and I had an informal sitdown with Doug Cutting of ASF last week. (abayer, 21:09:38)
    5. so the good news is that we have some orgs that are willing to take us (kohsuke, 21:10:32)
    6. IDEA: So I guess we should explore SPI bit further, too, then (kohsuke, 21:12:02)
    7. http://dojofoundation.org/about/hundredpoint (hare_brain, 21:23:12)
    8. ACTION: I think abayer and I take an action to write down what we discussed with Doug Cutting as the starting point (kohsuke, 21:23:16)

  3. CLA (kohsuke, 21:26:57)
    1. So yeah, there's no conversation of changing the license for the existing code (kohsuke, 21:29:57)
    2. http://www.oss-watch.ac.uk/resources/cla.xml (kohsuke, 21:34:18)
    3. ACTION: (02:49:33 PM) abayer: the gist I'm getting here is that an optional CLA would be preferable, so now we need to determine if that can satisfy the needs/requirements of those parties that require/want CLAs. (kohsuke, 21:54:03)

  4. logo contest (kohsuke, 21:54:22)
  5. infra hardware (kohsuke, 21:54:48)
    1. ACTION: rtyler to work with kohsuke to move the wiki to a beefier machine (rtyler, 22:01:28)
    2. ACTION: rtyler to schedule shipping the two additional machines (cabbage and lettuce) to the OSUOSL (rtyler, 22:02:11)
    3. ACTION: rtyler to publicly thank Rackspace and OSUOSL for putting up with all our crap (rtyler, 22:04:43)
    4. AGREED: Rackspace and the OSUOSL are nice folks, and we <3 them (rtyler, 22:05:18)
    5. ACTION: kohsuke to contact the OSUOSL about increasing eggplant's RAM allotment until more hardware arrives in Oregon (rtyler, 22:05:52)

  6. next governance meeting time (kohsuke, 22:06:48)
    1. AGREED: the next meeting is March 30th 18 GMT (kohsuke, 22:09:16)


Meeting ended at 22:10:18 UTC (full logs).

Action items

  1. so the action is for me to finally get the ball rolling
  2. I think abayer and I take an action to write down what we discussed with Doug Cutting as the starting point
  3. (02:49:33 PM) abayer: the gist I'm getting here is that an optional CLA would be preferable, so now we need to determine if that can satisfy the needs/requirements of those parties that require/want CLAs.
  4. rtyler to work with kohsuke to move the wiki to a beefier machine
  5. rtyler to schedule shipping the two additional machines (cabbage and lettuce) to the OSUOSL
  6. rtyler to publicly thank Rackspace and OSUOSL for putting up with all our crap
  7. kohsuke to contact the OSUOSL about increasing eggplant's RAM allotment until more hardware arrives in Oregon


Action items, by person

  1. abayer
    1. I think abayer and I take an action to write down what we discussed with Doug Cutting as the starting point
    2. (02:49:33 PM) abayer: the gist I'm getting here is that an optional CLA would be preferable, so now we need to determine if that can satisfy the needs/requirements of those parties that require/want CLAs.
  2. kohsuke
    1. rtyler to work with kohsuke to move the wiki to a beefier machine
    2. kohsuke to contact the OSUOSL about increasing eggplant's RAM allotment until more hardware arrives in Oregon
  3. rtyler
    1. rtyler to work with kohsuke to move the wiki to a beefier machine
    2. rtyler to schedule shipping the two additional machines (cabbage and lettuce) to the OSUOSL
    3. rtyler to publicly thank Rackspace and OSUOSL for putting up with all our crap


People present (lines said)

  1. kohsuke (120)
  2. abayer (40)
  3. _W_ (34)
  4. rtyler (30)
  5. magnayn (26)
  6. hare_brain (20)
  7. lifeless (19)
  8. gmcdonald (14)
  9. olamy (10)
  10. robobutler (4)
  11. mwhudson (2)
  12. prusswan (2)
  13. ccutrer (2)
  14. kutzi (1)
  15. phyto (1)


Generated by MeetBot 0.1.4.