#jenkins-meeting Meeting

Meeting started by kohsuke at 18:00:54 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins.io/display/JENKINS/Governance+Meeting+Agenda#GovernanceMeetingAgenda-September25 (kohsuke, 18:01:22)

  1. Last meeting actions (kohsuke, 18:01:31)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2019/jenkins-meeting.2019-09-11-18.04.html (kohsuke, 18:02:29)

  2. Request for trademark approval to use the name "Jenkins Health Advisor by CloudBees" instead of "CloudBees Jenkins Advisor". (kohsuke, 18:06:00)
    1. https://groups.google.com/d/msgid/jenkinsci-dev/CAFNCU-_2xRYfgBqh1L-HgjHmuqWn_95Sb4%2BUVQmcW%2BCaJp3Wyg%40mail.gmail.com?utm_medium=email&utm_source=footer (kohsuke, 18:07:05)
    2. AGREED: "Jenkins Health Advisor by CloudBees" is approved (kohsuke, 18:16:06)

  3. next meeting (kohsuke, 18:16:38)


Meeting ended at 18:17:33 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. kohsuke (35)
  2. tracymiranda (18)
  3. rtyler (8)
  4. oleg-nenashev (7)
  5. pkthunda (2)
  6. robobutler (2)
  7. markewaite (2)


Generated by MeetBot 0.1.4.