#jenkins-meeting Meeting

Meeting started by rtyler at 18:01:32 UTC (full logs).

Meeting summary

  1. Last Meeting Actions (rtyler, 18:01:38)
    1. Today's meeting agenda can be found here: https://wiki.jenkins.io/display/JENKINS/Governance+Meeting+Agenda#GovernanceMeetingAgenda-July31 (rtyler, 18:02:18)

  2. Weekly release delay (rtyler, 18:02:37)
    1. ACTION: oleg-nenashev to ping rtyler about pinging KK if there is no clarity about the Weekly release by Friday (oleg-nenashev, 18:07:34)

  3. LTS status check (rtyler, 18:09:17)
    1. danielbeck started a thread about the LTS schedule around DevOps World Jenkins World here: https://groups.google.com/d/msgid/jenkinsci-dev/956E3B69-90A4-4897-8023-8811DE8FBD90%40beckweb.net (rtyler, 18:09:42)
    2. LTS release schedule is available n https://jenkins.io/event-calendar/ (oleg-nenashev, 18:12:05)
    3. https://github.com/jenkinsci/docker/releases for new changelogs (oleg-nenashev, 18:14:36)

  4. GSoC update (rtyler, 18:15:48)
    1. Video recordings: https://www.youtube.com/watch?v=tnoObQqGhyM , https://www.youtube.com/watch?v=HlENuZZq7zc (oleg-nenashev, 18:17:43)

  5. GSoC Budgeting (rtyler, 18:21:52)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/MaFMYoo8Nxg (oleg-nenashev, 18:22:05)
    2. https://github.com/jenkinsci/jep/tree/master/jep/8 (oleg-nenashev, 18:22:19)
    3. AGREED: JEP-8 looks good and GSoC Budgeting can be delegated to GSoC admins (rtyler, 18:28:10)
    4. ACTION: rtyler and oleg_nenashev to finalize the JEP and to get it accepted (oleg-nenashev, 18:28:33)

  6. Budget approvals for the Community Bridge dry-run (rtyler, 18:28:46)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/ZyLV-FTPbcM (oleg-nenashev, 18:29:03)
    2. This topic is discussing using Community Bridge for a single project as an experiment to validate the approach (rtyler, 18:30:57)
    3. Jenkins now has a funding page available on Community Bridge, where the project can receive community donations https://funding.communitybridge.org/projects/jenkins (tracymiranda, 18:33:56)
    4. ACTION: oleg_nenashev to document the payment process as a JEP draft (oleg-nenashev, 18:44:37)
    5. AGREED: we're going to do a trial run project with Community bridge, allocating $3500 of budget (rtyler, 18:44:41)

  7. SIG status reports (rtyler, 18:44:55)
    1. ACTION: oleg_nenashev to request access to Trusted CI for him and batmat (oleg-nenashev, 18:50:20)
    2. ACTION: markewaite write Platform SIG 2019 report to highlight contributions and contributors (markewaite, 18:54:03)
    3. https://github.com/jenkinsci/jep/tree/master/jep/4#specification "Report activity in the bi-weekly Governance Meeting at least once every 6 weeks" (markewaite, 19:01:10)

  8. Next meeting (rtyler, 19:02:32)


Meeting ended at 19:03:44 UTC (full logs).

Action items

  1. oleg-nenashev to ping rtyler about pinging KK if there is no clarity about the Weekly release by Friday
  2. rtyler and oleg_nenashev to finalize the JEP and to get it accepted
  3. oleg_nenashev to document the payment process as a JEP draft
  4. oleg_nenashev to request access to Trusted CI for him and batmat
  5. markewaite write Platform SIG 2019 report to highlight contributions and contributors


Action items, by person

  1. markewaite
    1. markewaite write Platform SIG 2019 report to highlight contributions and contributors
  2. oleg-nenashev
    1. oleg-nenashev to ping rtyler about pinging KK if there is no clarity about the Weekly release by Friday
  3. rtyler
    1. oleg-nenashev to ping rtyler about pinging KK if there is no clarity about the Weekly release by Friday
    2. rtyler and oleg_nenashev to finalize the JEP and to get it accepted
  4. UNASSIGNED
    1. oleg_nenashev to document the payment process as a JEP draft
    2. oleg_nenashev to request access to Trusted CI for him and batmat


People present (lines said)

  1. rtyler (88)
  2. oleg-nenashev (86)
  3. markewaite (31)
  4. tracymiranda (19)
  5. ogondza (8)
  6. markyjackson (7)
  7. natashaaa (2)
  8. robobutler (2)
  9. danielbeck (0)


Generated by MeetBot 0.1.4.