#jenkins-meeting Meeting

Meeting started by rtyler at 18:00:41 UTC (full logs).

Meeting summary

  1. Last meeting actions (rtyler, 18:01:17)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/c7DaQeZIrQE (oleg-nenashev, 18:03:21)

  2. LTS status check (rtyler, 18:03:41)
  3. LTS baseline selection (rtyler, 18:07:31)
    1. recommend for release officer to take 2.176 as the next baseline (rtyler, 18:12:48)

  4. GSoC Update (rtyler, 18:14:56)
    1. GSoC projects have been announced. There will be 7 projects in Jenkins this year: https://summerofcode.withgoogle.com/organizations/5489320354381824/ (oleg-nenashev, 18:15:07)
    2. https://communitybridge.org/ (oleg-nenashev, 18:22:19)

  5. Google Season of Docs Update (rtyler, 18:25:47)
    1. ACTION: oleg_nenashev to add Docs SIG meeting to the Jenkins calendar (oleg-nenashev, 18:28:21)
    2. ACTION: markewaite get agreement on a regularly scheduled time for Docs SIG meeting (markewaite, 18:28:53)

  6. Outreachy Update (rtyler, 18:29:33)
    1. we have 2 outreachy interns for this round (tracymiranda, 18:30:14)
    2. https://www.outreachy.org/alums/ (tracymiranda, 18:30:23)
    3. Both candidates will be funded by the Jenkins community (tracymiranda, 18:30:52)

  7. CDF Update (rtyler, 18:39:01)
    1. Jenkins project is still in transition to CDF, still expected to take a few weeks as legal & other issues are worked through (tracymiranda, 18:40:03)
    2. 2 new Technical Oversight Committee seats have been filled: Kris Nova & Tara Hernandez (tracymiranda, 18:42:14)
    3. An nomination process and election will shortly be run for a seat on the Governing Board to be filled by a project contributor (tracymiranda, 18:52:29)
    4. ACTION: oleg_nenashev to find the trademark question from Rick (oleg-nenashev, 18:57:05)
    5. ACTION: tracymiranda to follow up on project contributor seat on GB (tracymiranda, 18:57:42)
    6. ACTION: alyssat_ to join https://groups.google.com/forum/#!forum/jenkins-advocacy-and-outreach-sig (oleg-nenashev, 18:57:55)

  8. Next meeting (rtyler, 18:59:50)
    1. our next meeting should be at the same time, same place, on May 22nd (rtyler, 19:00:13)


Meeting ended at 19:00:16 UTC (full logs).

Action items

  1. oleg_nenashev to add Docs SIG meeting to the Jenkins calendar
  2. markewaite get agreement on a regularly scheduled time for Docs SIG meeting
  3. oleg_nenashev to find the trademark question from Rick
  4. tracymiranda to follow up on project contributor seat on GB
  5. alyssat_ to join https://groups.google.com/forum/#!forum/jenkins-advocacy-and-outreach-sig


Action items, by person

  1. alyssat_
    1. alyssat_ to join https://groups.google.com/forum/#!forum/jenkins-advocacy-and-outreach-sig
  2. markewaite
    1. markewaite get agreement on a regularly scheduled time for Docs SIG meeting
  3. tracymiranda
    1. tracymiranda to follow up on project contributor seat on GB
  4. UNASSIGNED
    1. oleg_nenashev to add Docs SIG meeting to the Jenkins calendar
    2. oleg_nenashev to find the trademark question from Rick


People present (lines said)

  1. oleg-nenashev (75)
  2. rtyler (53)
  3. tracymiranda (50)
  4. markewaite (12)
  5. alyssat_ (4)
  6. robobutler (2)
  7. danielbeck (0)


Generated by MeetBot 0.1.4.