#jenkins-meeting Meeting

Meeting started by kohsuke at 18:01:10 UTC (full logs).

Meeting summary

  1. action recap (kohsuke, 18:01:33)
    1. ACTION: kohsuke to release 2.150.3 (kohsuke, 18:02:24)
    2. ACTION: tracymiranda to ask outreachy about impact of move to CDF (kohsuke, 18:04:13)

  2. outreachy status and vote (kohsuke, 18:11:22)
    1. AGREED: 6500 USD expenditure for 1 spot for 2019 summer round of Outreachy participation (kohsuke, 18:21:28)

  3. LTS status check (kohsuke, 18:21:37)
  4. Java 11 readiness check (kohsuke, 18:29:20)
    1. https://issues.jenkins-ci.org/browse/JENKINS-55202 is one of the outstanding issues we have, but it has a low installation number (oleg-nenashev, 18:32:23)

  5. GSoC update (kohsuke, 18:43:44)
    1. Jenkins project is accepted to GSoC 2019 (oleg-nenashev, 18:44:04)
    2. We are still looking for new project ideas. If you are interested to be a mentor or to propose a project, please apply by March 11th (oleg-nenashev, 18:45:53)

  6. CDF move update (kohsuke, 18:51:49)
  7. next meeting (kohsuke, 18:55:40)
  8. next meeting (kohsuke, 18:58:20)


Meeting ended at 18:59:55 UTC (full logs).

Action items

  1. kohsuke to release 2.150.3
  2. tracymiranda to ask outreachy about impact of move to CDF


Action items, by person

  1. kohsuke
    1. kohsuke to release 2.150.3
  2. tracymiranda
    1. tracymiranda to ask outreachy about impact of move to CDF


People present (lines said)

  1. kohsuke (71)
  2. oleg-nenashev (67)
  3. rtyler (17)
  4. ogondza (16)
  5. tracymiranda (16)
  6. robobutler (2)


Generated by MeetBot 0.1.4.