#jenkins-meeting Meeting

Meeting started by kohsuke at 18:00:22 UTC (full logs).

Meeting summary

    1. https://wiki.jenkins.io/display/JENKINS/Governance+Meeting+Agenda (kohsuke, 18:00:48)

  1. Recap last meeting actions (kohsuke, 18:01:16)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2019/jenkins-meeting.2019-01-02-18.06.html (kohsuke, 18:02:08)

  2. LTS status check (kohsuke, 18:02:39)
  3. Platform SIG status report - Java 11 and more (kohsuke, 18:04:27)
  4. GSoC status report (kohsuke, 18:06:13)
    1. Jenkins Project will apply to GSoC 2019. https://groups.google.com/forum/#!topic/jenkinsci-dev/dS_NluO4RW0 (oleg-nenashev, 18:07:08)
    2. Application draft: https://jenkins.io/projects/gsoc/2019/application/ (oleg-nenashev, 18:08:22)
    3. Project ideas: https://jenkins.io/projects/gsoc/2019/project-ideas/ (oleg-nenashev, 18:10:42)

  5. Status report: Advocacy and Outreach SIG (kohsuke, 18:14:23)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/84vjWz_Ho1k (oleg-nenashev, 18:14:37)
    2. https://github.com/jenkins-infra/jenkins.io/pull/2034 (bitwiseman, 18:19:07)

  6. Update: Hardware&EDA and Embedded SIGs (kohsuke, 18:28:01)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/a69DXm6qQms (kohsuke, 18:28:12)

  7. Request for Rick to be listed as Jenkins press contact for China (kohsuke, 18:34:29)
    1. AGREED: rick to be listed as a Chinese press contact in https://jenkins.io/press/ (kohsuke, 18:43:16)
    2. https://jenkins.io/press/#press-contacts (oleg-nenashev, 18:43:21)
    3. ACTION: kohsuke to write to rick asking that we work toward better visibility and more bridges (kohsuke, 18:44:03)

  8. next meeting (kohsuke, 18:45:18)
    1. If you haven't checked out, look at alyssat_ 's FOSDEM email for events around FOSDEM that are getting organized (kohsuke, 18:46:41)


Meeting ended at 18:47:07 UTC (full logs).

Action items

  1. kohsuke to write to rick asking that we work toward better visibility and more bridges


Action items, by person

  1. kohsuke
    1. kohsuke to write to rick asking that we work toward better visibility and more bridges


People present (lines said)

  1. oleg-nenashev (69)
  2. kohsuke (54)
  3. bitwiseman (11)
  4. rtylerish (8)
  5. tracymiranda (5)
  6. markewaite (4)
  7. alyssat_ (3)
  8. robobutler (2)
  9. batmat (2)
  10. rtyler (0)
  11. danielbeck (0)


Generated by MeetBot 0.1.4.