#jenkins-meeting Meeting

Meeting started by rtyler at 18:04:42 UTC (full logs).

Meeting summary

  1. Recap last meeting actions (rtyler, 18:04:58)
    1. http://meetings.jenkins-ci.org/jenkins-meeting/2018/jenkins-meeting.2018-08-15-18.00.html (rtyler, 18:05:16)
    2. https://groups.google.com/d/msg/jenkinsci-dev/Snz_mdXsq6s/VXtisasyDgAJ (danielbeck, 18:06:17)
    3. https://groups.google.com/d/msg/jenkinsci-dev/zrBUwcuhqBY/T_fd0DG9DwAJ (danielbeck, 18:06:29)

  2. LTS status check (rtyler, 18:08:17)
  3. GSoC Summer of Code: Results (rtyler, 18:10:52)
    1. : GSoC is over, yey. 2 projects passed, 1 was failed by mentors at the final evaluation. All projects bring value to the community and move critical stories forward (oleg-nenashev, 18:13:03)
    2. ACTION: oleg_nenashev to submit a summary blogpost this week (oleg-nenashev, 18:13:40)
    3. : Join the GSoC SIG mailing list if you want to attend retrospective or share feedback: https://groups.google.com/forum/#!forum/jenkinsci-gsoc-all-public (oleg-nenashev, 18:14:36)
    4. You can also meet Pham Vu Tuan at DevOps World | Jenkins World in US (Remoting over Kafka). He will be presenting at the Cloud Native SIG meeting there (oleg-nenashev, 18:15:47)
    5. Martin and me will also summarize GSoC at the Contributor summit + lightning talk in the Community Theater (oleg-nenashev, 18:17:34)

  4. Cloud Native SIG update (rtyler, 18:20:07)
    1. Cloud Native SIG had two meetings this month: https://jenkins.io/sigs/cloud-native/#meetings (oleg-nenashev, 18:21:32)
    2. Man focus - Pluggable Storage stories, esp. External Logging and Configuration Storage. A number of JEPs were submitted and reviewed during the calls: JEP-206, 207, 210, 212, and 213 (oleg-nenashev, 18:22:23)
    3. Next Confirmed Cloud Native SIG meeting - Sep 17, Contributor Summit. Drop your agenda items here: https://docs.google.com/document/d/1Hw1mpXSpH8BAe2YK5SrCfFuHQLRf__KnjDBK_SbhGls/edit (oleg-nenashev, 18:26:08)
    4. Platform SIG update (rtyler, 18:29:32)
    5. https://jenkins.io/sigs/platform/ (oleg-nenashev, 18:29:56)
    6. Over last month we had 3 meetings. Topics: Java 10+ support planning, Windows 64but packaging, OpenJ9 discussion (JOM) and, today, Multi-architecture Docker Images planning (oleg-nenashev, 18:31:09)
    7. Also, Jenkins project is now a part of Quality Outreach: https://wiki.openjdk.java.net/display/quality/Quality+Outreach (oleg-nenashev, 18:32:15)
    8. : Regarding the Platform side, we are working on Chocolatey Packaging (Slide-O-Mix), and Docker images for Arm and ppc (oleg-nenashev, 18:34:15)

  5. Jenkins Ambassador applicants (rtyler, 18:42:02)
    1. https://groups.google.com/forum/#!topic/jenkinsci-dev/Tp0Q1QAHP2k (alyssat_, 18:42:07)
    2. https://wiki.jenkins.io/display/JENKINS/Jenkins+Ambassador (danielbeck, 18:42:58)
    3. https://github.com/jenkinsci/jep/tree/master/jep/5 (danielbeck, 18:44:06)

  6. next meeting (danielbeck, 18:51:59)


Meeting ended at 18:53:25 UTC (full logs).

Action items

  1. oleg_nenashev to submit a summary blogpost this week


People present (lines said)

  1. oleg-nenashev (57)
  2. danielbeck (38)
  3. rtyler (33)
  4. alyssat_ (14)
  5. robobutler (2)
  6. jglick (2)
  7. markewaite (2)
  8. kohsuke (0)


Generated by MeetBot 0.1.4.